Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: RRc MY93 Elevalunas Traseros no reaccionan

RRc MY93 Elevalunas Traseros no reaccionan 18 Feb 2021 23:47 #945807

Saludos.

Llevo unos dias discutiendo con los elevalunas traseros de un RRc del 93. He encontrado el esquema electrico del 92, pero no se corresponde con lo que tengo, ni he encontrado esquema posterior del 200, los siguientes ya son del 300. (94)

Segun el esquema deberia llevar la centralita PRC9949, dos reles a la izquierda, uno para las ventanas delanteras y otro para las traseras y a la derecha unos reles para los asientos calefactables.
En la practica esta la PRC9949 y ademas solo dos soportes para reles a la izquierda, sin rele, a los que solo les llega un positivo fijo, No les llega ninguna señal al pulsar los elevalunas. No hay base para reles a la derecha.
Las ventanas delanteras funcionan bien, tanto manualmente como con bajada continua,
Las ventanas traseras no se mueven desde ningun pulsador, ni moviendo los reles de la centralita manualmente. Los pulsadores estan comprobados, los fusibles de debajo del asiento y los que van a la derecha de la radio tambien comprobados, los motores de las ventanas funcionan si les meto corriente directa, la centralita ha sido soldada, (tenia un punto visiblemente suelto). El boton de bloqueo de los pulsadores traseros tambien esta comprobado...
¿Alguna idea de que hacer? solo se me ocurre separar los cables de las ventanas traseras y montarles reles propios, pasando de la centralita de elevalunas.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7726
  • Gracias recibidas: 212

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc MY93 Elevalunas Traseros no reaccionan 19 Feb 2021 00:13 #945811

¿Esa centralita es la misma del 300?, si es así, que lo desconozco, el problema es de una soldadura en la placa. Hay un brico en el foro para solucionarlo. Los síntomas son exactamente esos, que fallan solo los elevalunas traseros.
  • F.R.D.
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1580
  • Gracias recibidas: 79

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc MY93 Elevalunas Traseros no reaccionan 19 Feb 2021 14:07 #945822

Saludos.

El mismo fallo encentralitas completamente distintas.y ya la lleve a soldar, que se veia un fallo a simple vista. Ademas no las usan mas coches del grupo Rover. La del 300 es AMR1282 y la de los anteriores PRC9949 ( creo que no la lleva ni el Disco 200) otros Ranges mas anteriores no llevaban centralita, solo reles. Creo que hacian los Ranges como los Santana, con lo que habia.
La del 300 va detras de la guantera delantera y la del 200 debajo del cubyy ese.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7726
  • Gracias recibidas: 212

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: MRx4
Tiempo de carga de la página: 0.056 segundos

 

Nuestros Colaboradores