Últimos mensajes

    • hablemos de anibal con sinceridad
    • Muy buenas TTCAMPER, Yo no te puedo ayudar mucho, pues soy nuevo en esto. Decirte que el mio es del 2003, y como bien as dicho los primeros montan cajas de cambio LT85, con palanca recta, como es mi caso. Lo que he leido por ahí, es que esa caja no está proporcionada para el motor que lleva, pero decirte con sinceridad, que con el mío no he tenido ningún problema, yo lo utilizo para ir al campo con la familia (nada de off road) y disfrutar con el. En carretera va muy bien, coge los 120 km/h sin problema. No te puede decir como vá uno con la caja de cambios la ZF, pues no conozco a nadie que tenga uno así. Creo que la caja de cambios LT85, es como la foto que te adjunto, y es como la que lleva el mío. Saludos
    • En: Consultas por Modelo de Land Rover / Anibal
    • 23 Ene 2021 22:08
    • Aforador sin identificar
    • Pues tendría que fijarme en la marca del reloj, la idea es cambiarlo porque llevo tiempo que no marca nivel ni reserva. Los que he visto en las web o no llevan tubo o no tiene esa curva el tubo....os mantendré informados Un saludo y gracias!
    • En: Consultas por Modelo de Land Rover / Series
    • 23 Ene 2021 21:23
    • Hevac
    • Hola, respecto a la limitación de 55,pudiera ser que cuando se pasó el coche a muelles no se colocara el engañador de la becm, un añadido que se conecta a la centralita y la engaña, haciéndola creer que la suspensión está ok. Te ha saltado ese problema recientemente o lo tienes desde que compraste el coche?
    • En: Consultas por Modelo de Land Rover / Range Rover Classic + P38
    • 23 Ene 2021 20:24
    • Avatar de Gus
    • Cambiar reloj de temperatura Defe Td5
    • Yo creo que lo hizo sin darse cuenta, la España de "yo te lo apaño que mi cuñao trabaja en el ministerio" sigue funcionando. Todavía muchos de los que por aquí andamos cuando tenemos un problema llamamos a uno que está colocado en un sitio y nos lo soluciona por delante de la larga cola de gente que está esperando para lo mismo. Este hombre y otros han hecho lo mismo, "tengo la vacuna a mi alcance, pues me la pongo!", como si el problema fuese el acceso a la vacuna!. En la colas de las fronteras de Marruecos lo hemos visto y lo seguimos viendo, la gente se cuela o se busca a un amiguete que te pone delante en detrimento de los demás, da pena ver a un alemán esperando la cola viendo como se le cuela todo el mundo en sus narices pero su educación no le permite colarse o liarse a porrazos como hemos tenido que hacer muchas veces. Pues esto es lo mismo, es una reminiscencia de cuando todo funcionaba a "sálvese quien pueda" y " me la pelan los demás". Tal vez este tipo de gente se habría vestido de mujer en el titanic para subirse a un bote y salvar su miserable vida. Schettino VS Chesley Sullenberger (Sully), ambos hicieron historia, historias muy diferentes.
    • En: Consultas por Modelo de Land Rover / Defender
    • 23 Ene 2021 20:01
    • Avatar de Tesla
    • Conector de tres pines luces
    • Buenos sábados socios... Alguno sabría indicarme a que corresponde un conector que se encuentra junto a los de posición y h4? Podría ser para antinieblas? Va a través de relé o directo? En fin que se haga la luz porque yo no sabo. Gracias de antemano si alguien dispone de información, caso de ser de antinieblas lo aprovecharé si consigo localizar el otro extremo y encuentro unos antinieblas decentes. A mandar compañeros! Pongo afoto para más señas...
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 23 Ene 2021 17:41
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: RRc Elevalunas Ayuda con fallo

RRc Elevalunas Ayuda con fallo 05 Jul 2020 11:23 #936140

Buenos y cálidos días.

A ver si me podéis ayudar a resolver una avería: el elevalunas del conductor no baja. He cambiado el módulo electrónico PRC6859 y comprobado los dos interruptores. ¿Qué más puede estar mal?

Antes el fallo era intermitente, cuando no bajaba toqueteaba los cables del cubibox y se solucionaba. Creo que el fallo siempre ha sido al bajar, nunca que he subido la ventanilla he notado nada raro.

Gracias
Hasta aquí hemos llegado. ¡Una eslinga, por favor!
  • Cuasimad
  • Avatar de Cuasimad Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 2157
  • Karma: 1
  • Gracias recibidas: 105

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc Elevalunas Ayuda con fallo 05 Jul 2020 11:49 #936146

Saludos.

Entiendo que has probado con el mando del elevalunas del otro lado y tampoco funciona, Mira los fusibles, limpia o ajusta los conectores, parece cosa del cableado.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7650
  • Gracias recibidas: 196

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc Elevalunas Ayuda con fallo 05 Jul 2020 17:35 #936157

Tal y como lo cuentas parece cableado

Tienes el circuito?
sino dame el VIN y te paso copia,
asi podrás hacer un puente entre los dos hilos que lo activan y comprobar.

Recuerdo un colega que reporto algo parecido
y resulto ser una pista del circuito impreso dañado.
  • MRx4
  • Avatar de MRx4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 13047
  • Karma: 7
  • Gracias recibidas: 195

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc Elevalunas Ayuda con fallo 05 Jul 2020 17:42 #936158

¿Has desmontado el panel de la puerta y has revisado el mecanismo? En el mio pasaba y cuando dejo de funcionar abri y descubri que el mecanismo estaba doblado, no me preguntes como.
  • adventurista
  • Avatar de adventurista
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3453
  • Gracias recibidas: 264

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc Elevalunas Ayuda con fallo 05 Jul 2020 19:51 #936165

MRx4 escribió: Tal y como lo cuentas parece cableado

Tienes el circuito?
sino dame el VIN y te paso copia,
asi podrás hacer un puente entre los dos hilos que lo activan y comprobar.

Recuerdo un colega que reporto algo parecido
y resulto ser una pista del circuito impreso dañado.


Si palezco clableado es polque lo estoy.

Tengo los manuales de taller pero no localizo este circuito, a ver si tienes mejor vista Chasis: SALLHABN8HA480786.
Edito: ya lo he localizado. Mierda de esquemas ingleses.

Gracias Melchi
Hasta aquí hemos llegado. ¡Una eslinga, por favor!
  • Cuasimad
  • Avatar de Cuasimad Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 2157
  • Karma: 1
  • Gracias recibidas: 105

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Cuasimad.

RRc Elevalunas Ayuda con fallo 05 Jul 2020 19:52 #936166

adventurista escribió: ¿Has desmontado el panel de la puerta y has revisado el mecanismo? En el mio pasaba y cuando dejo de funcionar abri y descubri que el mecanismo estaba doblado, no me preguntes como.


No, de momento estoy con la parte eléctrica, aunque le daré un vistazo. Mecánicamente siembre ha funcionado bastante bien.
Hasta aquí hemos llegado. ¡Una eslinga, por favor!
  • Cuasimad
  • Avatar de Cuasimad Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 2157
  • Karma: 1
  • Gracias recibidas: 105

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc Elevalunas Ayuda con fallo 06 Jul 2020 16:40 #936210

Cambia los cables a uno de los interruptores que funcione, prueba ahora si sube o baja, si lo hiciese es el interruptor el que está roto, puedes hacerte con uno genérico en una tienda de recambios, los hay idénticos

Edito, pues he releído tu primer mensaje y ya has comprobado los interruptores, luego mi propuesta no es válida, lo siento
  • José Ramón
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 128
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por José Ramón.

RRc Elevalunas Ayuda con fallo 06 Jul 2020 21:49 #936221

Eso que comentas me paso a mi, alguna vez que bajaba la ventanilla ( tanto conductor como acompañante) se me quedaba abajo y no subia. El causante fue el colector de las escobillas de los motores. Devido a la humedad estaban sulfatados.
Los lije un poco, les di grasa contactil y no han vuelto a fallar

Es una idea, pero no esta de mas mirarlo aunque no sean los causantes al 100%. Al final el buen funcionamiento de los motores depende en gran medida de las escobillas.
  • amnesico_1
  • Avatar de amnesico_1
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 227
  • Gracias recibidas: 5

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc Elevalunas Ayuda con fallo 07 Jul 2020 11:21 #936231

Buenos días,
ese problema lo tengo yo de manera puntual con el elevalunas del conductor, cuando llevo un tiempo sin coger el coche o cuando le da, no baja. La solución.....una vez sentado y con la puerta cerrada, le doy unos golpes al guarnecido de la puerta con la rodilla izquierda, que debe ser que pilla justo a la altura del motor y vuelve a funcionar.

No sé si será lo mismo, ya que si tocabas los cables de la cuby y bajaba, puede ser de cableado o algo electrónico.

Por probar.

Un saludo
  • GEYPERMAN
  • Ausente
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 238
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc Elevalunas Ayuda con fallo 13 Jul 2020 20:58 #936410

Actualizo: he revisado todo el cableado eléctrico del cubby box (todo bien) y he probado con otro módulo electrónico y sigue sin bajar.

Al medir continuidad con el polímetro entre los dos cables que val al motor no hay, y alimentando con 12 V directamente a los cables no pasa nada.

Conclusión: o el motor está kkfú o hay fallo eléctrico en la puerta.

El marcador va Range 1 - Cuasi 0.
Hasta aquí hemos llegado. ¡Una eslinga, por favor!
  • Cuasimad
  • Avatar de Cuasimad Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 2157
  • Karma: 1
  • Gracias recibidas: 105

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc Elevalunas Ayuda con fallo 14 Jul 2020 00:51 #936414

Revisa los cables en la goma que pasa hacia la puerta no se te haya cortado ahi algum cable. Si no lo mas seguro es que sean las escobillas o el colector de las escobillas que esten sulfatadas.
El motor se puede abrir, no lo des por muerto sin abrirlo.
  • amnesico_1
  • Avatar de amnesico_1
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 227
  • Gracias recibidas: 5

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc Elevalunas Ayuda con fallo 16 Jul 2020 18:23 #936553

En el FAQ de RangeRover.net hay un post super al respecto. Te dejo el enlace
www.rangerovers.net/...7593/
El siguiente usuario dijo gracias: Cuasimad

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: MRx4
Tiempo de carga de la página: 0.149 segundos

 

Nuestros Colaboradores