Últimos mensajes

    • Avatar de Blas_Subiela
    • Un enamorado del Discovery III y IV
    • Hola a todos de nuevo. Paso por aquí tiempo después para contaros que sigo feliz con mi Discovery 4. En un año y medio no me ha dado más que alegrías. He aprendido, tal y como algunos me recomendasteis, a quererlo, a mimarlo y casi casi a "ponerle el termómetro cada mañana" para ver si sigue bien. Hemos hecho grandes viajes con la familia. El más grande, este verano, nos ha traído hasta Irlanda (desde Murcia). Con ferry incluido. Es un viaje muy recomendable. Irlanda es un espectáculo. La zona en la que más estamos, sur este, está llena de Discovery 4, sobre todo de los del último refit (antes de sacar el nuevo, que particularmente me parece feo). Estando aquí ha aparecido el dichoso aviso de "prestaciones restringidas". He pedido cita en un taller oficial y le han encontrado el tema del soporte del filtro del diesel. Que es lo mismo que cuenta jmlamsfus en el foro específico de los Disco. 750 € nos sale el asunto. Para ser Irlanda, hasta me parece buen precio. En fin, solo lo cuento por si sirve a alguien la experiencia. Adjunto foto de nuestro Discovery en el faro de Hook. Muy guapo (el faro y mi coche ;-) A ver si me paso más por aquí.
    • En: General / Bienvenidas y Presentaciones
    • 20 Jul 2024 22:35
    • Avatar de Espectador
    • Que pasa con la web de discotres?
    • En los encuentros a los que asisto (todos :lol: ) es muy alentador ser, cada vez mas, el mas viejo con diferencia (con permiso de Roger) :lol: Hay mucha gente joven nueva...creo que tenemos el relevo asegurado, no así con los vehículos.
    • En: El Bar o la Tasca / El bar
    • 20 Jul 2024 21:17
    • Avatar de Tronchanucas
    • Amortiguador capo
    • Para disco e encontrado para el 2 , le e pedido al vendedor que me de medidas de los acoples si me cuadran lo instalo y subo fotos y enlace
    • En: DISCOVERY / Discovery I y II
    • 20 Jul 2024 10:41
    • Avatar de alcontar team
    • Reestrenando...
    • Bienvenida a bordo, Nuria! Ese Freelander está pidiendo a gritos 200 kms., de pistas por Filabres. Apuntalo en tu agenda del 1 al 3 de noviembre y podrás conocer a un montón de gente interesante... e incluso algunos son buenas personas! Te esperamos en Alcóntar. Saludos desde Barcelona.
    • En: General / Bienvenidas y Presentaciones
    • 19 Jul 2024 13:12
    • Avatar de Rickrack
    • Hola a todos
    • Buenos dias a todo Me llamo Darlene, tengo un Range Rover 300. Ya vi por el foro que hay muchos expertos asi que espero por utilizar el conocimiento que ya han volcado en el mismo.
    • En: General / Bienvenidas y Presentaciones
    • 18 Jul 2024 05:54
    • Avatar de Autoinvitado
    • Ruido al acelerar
    • Saludos. Puedes sacar el aceite de la caja a ver como sale de viruta, recuerda que en ese coche la transfer y la caja funcionan con ATF (liquido de direccion asistida, no valvulina), prueba a poner la transfer en punto muerto, mete marcha atras y suelta el embrague, a ver si asi suena o no, para localizar mas la averia.
    • En: RANGE ROVER / Range Rover Classic + P38
    • 17 Jul 2024 23:56
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner sanchez banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1
  • 2

TEMA:

No me arranca el Defender Td5. HELP!!! 08 Ago 2023 20:22 #972124

Muy buenas, después de mucho tiempo sin entrar en el foro. Muchos saludos a todos los conocidos y nuevos del CLRTTE.

Esto ha sido una avería por etapas. A ver si soy breve pero lo suficientemente conciso para que me podáis dar alguna pista. Empiezo por decir que desde algunas semanas el coche no arrancaba a la primera. Como dijo Gus una vez, "Si hay algo que hace bien el TD5, es arrancar". Es cierto y ya estaba algo mosca. Giraba con fuerza el motor de arranque, pero parecía por el sonido que no le llegaba el diésel al motor. Repetí el proceso de purga de las cinco pedaladas varias veces por si fuera eso, y arrancaba y andaba como siempre el resto del día.

Día número 1 del drama, en casa de mi madre. Arranco el Defender sin problemas, pero al salir de la parcela a la calle, se para el coche. Intento arrancar, gira bien el motor de arranque, pero nada. Esta vez se niega a arrancar.

Día número dos. Primero arranca perfectamente pero igual que el día anterior cuando salgo a la calle, otra vez se para y ya se niega a arrancar. Llamada a RACE y grúa a mi casa que todos están de vacaciones. Con la ayuda telefónica de Oscar Collazo, Tombuctu, parece que el relé de la bomba de combustible bajo el asiento del pasajero tiene la base del relé medio derretido en el pin de salida a la bomba y se ha quemado. El fusible número 12 delante del cambio con el símbolo del motor también se quema. Por sugerencia de Oscar, cambio el relé y le doy un positivo directo al excitador del relé. El relé se quema. Deducción, la bomba del gasoil está frito y hay que cambiarlo.

Como estamos en agosto, me lío a cambiarlo yo, optando por el brico de cortar un agujero en el maletero del Defender en vez de bajar el depósito. El brico me queda de lujo con bomba nueva y una tapa de escotilla de kayak y todo para futuras necesidades.
Listo para arrancar, cebo el sistema debidamente y arranca a la primera. Mi ilusión poco duró ya que al de unos 30 segundos se vuelve a parar. Giro la llave a cero e intento arrancar, pero nada. Esta vez no gira el motor de arranque, no se encienden los chivatos del motor o los calentadores, pero si las del freno de mano y el ABS. ¡Si se oye sin embargo funcionar la bomba nueva del gasoil! Revisando compruebo que el relé evidentemente funciona, pero si se ha fundido otra vez el fusible número 12 delante del cambio con el símbolo del motor. Echando mano de los esquemas eléctricos, veo que la 12 alimenta efectivamente la ECU, pero también otras cosas más. Buff, lo dejo por hoy.

Al día siguiente cambio el fusible y la misma historia. Arranca y al de unos segundos se para y ya no quiere arrancar, aunque le ponga un fusible nuevo lo quema a la primera.
Ya entro en la fase de buscar el motivo de la quema del fusible y llevo ya tres días con la misma historia. Por la mañana arranca, se para, y ya no ha manera. Revisando los esquemas eléctricos, y por sugerencia de PapaOso, he ido desconectando todo lo que aparece conectado con este fusible. Desde el alternador, una ECU de repuesto que tengo, y un sensor transductor de velocidad.

Todo en vano. Ya solo pensar en algún pinzamiento de cable que aumenta la resistencia y ya con temperatura funde el fusible, pero en frío funciona en frío unos segundos. …pero dónde??
¡¡¡Ideas por favor, que estoy “jarto” de perseguir este fantasma!!! :S
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 09 Ago 2023 06:04 #972126

Creo que tienes un problema de cableado, +12V del fusible 12 está en contacto arbitrario con el motor o la carrocería (tierra).

No hay manera de saber la ubicación exacta, pero podría ser en la zona del colector de admisión. Puede llevar bastante tiempo encontrarlo.
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 94

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 09 Ago 2023 07:24 #972128

Creo que tienes un problema de cableado, +12V del fusible 12 está en contacto arbitrario con el motor o la carrocería (tierra).
No hay manera de saber la ubicación exacta, pero podría ser en la zona del colector de admisión. Puede llevar bastante tiempo encontrarlo.


Gracias Tinerfeño, revisaré la zona del colector de admisión, pero mucho me temo que como bien dices, me llevará bastante tiempo encontrarlo. ...y si lo que cuesta son fusibles y tiempo lo que hay que gastar, pues fusibles ya he pedido a Amazon y tiempo que sea el mío, que no me cuesta pasta! :D
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 09 Ago 2023 13:56 #972133

Bueno, ya la he liado parda. Descartado los bajos y vano motor, toca detrás del salpicadero. ¡Parece mentira que haya todavía arena Marroquí en los escondrijos! :blink:

Adjuntos:
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 09 Ago 2023 14:48 #972135

He desarmado ese salpicadero un par de veces, y mi electricista, una. Hace unos días fui a su taller a otra cosa, y, antes del "Buenos días" me dijo desde diez metros: "¡No! no vuelvo a desmontarte el tablero..." :lol:
No te envidio nada. Pero te deseo muy buen final.
Cuánto tiempo ahorra el que no se da la vuelta para ver lo que su vecino hace, dice o piensa. Marco Aurelio.
  • Espectador
  • Avatar de Espectador
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 6713
  • Gracias recibidas: 1214

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 09 Ago 2023 16:21 #972136

Jajaja, ...si, yo también, por es lo estoy haciendo yo. Como tenga que pagarlas horas a precio de taller, me da un desmayo!! ...y así aprovecho para cositas como la limpieza. :D
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 14 Ago 2023 14:54 #972208

Probad con el cuadro de un RRc
Eso si es un reto, desmontarlo.
Montarlo de nuevo y que no cruja es mas difícil que alcanzar un orgasmo cósmico



...y lo se B)
  • MRx4
  • Avatar de MRx4
  • Fuera de línea
  • Dr. H. C. LR
  • Dr. H. C. LR
    Socio
  • Mensajes: 14635
  • Gracias recibidas: 700

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 14 Ago 2023 16:28 #972211

Yo lo veo del lado positivo y aprovecho para arreglar los crujidos que ya existían. :)

...pero todavía no encuentro ese fantasma eléctrico! :unsure:
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 15 Ago 2023 11:04 #972217

Hola Gringo Viejo:
No soy Mecánico esto que cuentas del td5 ami me suena de algo...
No se como se llama ni tampoco no se donde esta la ubicación para cambiar. Esto es el sensor del aceite del Motor
Su misión es detectar el nivel del aceite Motor si esta por debajo de los parámetros te para el Motor o no arranca.
Si ocurre esto quiere decir tienes muy poco aceite en el Motor, si tienes aceite el Motor el sensor falla o esta roto. Pon un sensor nuevo y haver que ocurre....

Mi Defender puma hacia lo mismo, lo curioso no ponia nada de error en el salpicadero ni tampoco con el ordenador puesto no ponia nada de error.
En el ordenador puesto ponia: Nivel aceite 45% y la varilla del aceite marcava lleno asta el Max. y el mecánico dice: La varilla del aceite nunca falla, esto es fallo del sensor del aceite.
No digo que tu defender tenga el mismo problema pero mira o revisa el sensor del aceite antes de cambiar todo el cableado......
  • Joan
  • Avatar de Joan
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 777
  • Gracias recibidas: 139

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 15 Ago 2023 19:34 #972227

Gracias Jona, lo miraré, porque la verdad es que he seconectado todo lo no necesario para arrancar desde los fusibles y/o relés, y el fusible nÚmero 12 sigue fundiendose, ...pero el sensor ese va a la ECU, ...y quien sabe? Ya todo es posible. El caso es que si le doy positivo directo al excitador del relé de la bomba, funde el relé en vez del fusible. Bomba nueva y el cableado revisado, ya no sé que más mirar. :??? :??? :???
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 16 Ago 2023 15:25 #972240

Si desconectas dos conectores de la ECU, ¿qué hace el fusible 12?
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 94

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 16 Ago 2023 19:33 #972243

No lo sé Tinerfeño, lo probaré, pero vamos acotando el problema. Primero, hago puente en el relé de la bomba, (con un fusible), y funciona la bomba. Le doy al arranque, que gira fuerte, y sigue fundiendo el fusible 12 pero la bomba sigue en marcha.

En el motor de arranque veo que hay conectados 5 cables, y según el esquema solo debería de haber 4. Entrada de ECU, del relé, batería y altenador, ...y hay 5. No sé que es el quinto que es amarillo. Quito el relé del motor de arranque, giro la llave tercera posición, y claro, no arranca, pero esta vez el benditio fusible no se funde!! El problema está entre el propio relé, el motor de arranque, el alternador, y el cable misterioso. Esto es como jugar al Cluedo! ...y los jovenes dirán jugar al queeee????? :lol: :lol: :lol: Allé, a buscarlo en San Google.:D
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 16 Ago 2023 22:51 #972246

Con ejercicio mental como el que estás haciendo, se aleja el fantasma de la enfermedad de Alzheimer. No es broma en absoluto.
Cuánto tiempo ahorra el que no se da la vuelta para ver lo que su vecino hace, dice o piensa. Marco Aurelio.
  • Espectador
  • Avatar de Espectador
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 6713
  • Gracias recibidas: 1214

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 17 Ago 2023 00:47 #972248

El idea estaba eliminar posibilidad del problema está en la ECU.

No entiendo. El motor de arranque sólo tiene 3 cables: +12 V grande (rojo), +12 V continua a alternador (marron) y solenoid NR.

El fusible 12 continúa:
1. Sensor de velocidad
2. ECU del motor
3. Inmovilizador 10AS y continúa a solenoid del motor de arranque
4. Aldernador
5. EGR ECU y modulador
6. Via ECU a sensor AC (solo cable amarillo, YS) y continua a Aire acondiciado

¿Has comprobado el interruptor de accidentes?
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 94

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 17 Ago 2023 08:03 #972249

El idea estaba eliminar posibilidad del problema está en la ECU.No entiendo. El motor de arranque sólo tiene 3 cables: 12 V grande (rojo), 12 V continua a alternador (marron) y solenoid NR.El fusible 12 continúa:1. Sensor de velocidad2. ECU del motor3. Inmovilizador 10AS y continúa a solenoid del motor de arranque4. Aldernador5. EGR ECU y modulador6. Via ECU a sensor AC (solo cable amarillo, YS) y continua a Aire acondiciado¿Has comprobado el interruptor de accidentes?

Gracias Tinerfeño,

La ECU no es porque he probado con otra ECU que tengo y hace lo mismo.

Lo del cuarto cable que comenté era por equivocación porque estaba mirando un empalme del 300Tdi.


"¿Has comprobado el interruptor de accidentes?" Si, ahora y en el 2013 en la práctica en el Erg Chebbi, :lol: :lol: :lol: :side: :silly: :S
Adjuntos:
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 17 Ago 2023 08:08 #972250

Con ejercicio mental como el que estás haciendo, se aleja el fantasma de la enfermedad de Alzheimer. No es broma en absoluto.


Si, lo sé y no me lo recuerdes. Al final del verano pasado ....en resumen, me han diagnosticado un desorden del sueño REM. Como medico no necesito decirte en que puede, o no, evolucionar.

Al igual que mi Defender, no son los años, si no el kilometraje.
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 17 Ago 2023 08:38 #972251

Estás viendo el diagrama del 300Tdi. En Td5 el ECU controla las bujías de calentamiento. En el motor de arranque nunca he visto otros cables.
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 94

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 17 Ago 2023 09:45 #972252

Hay madre mía, esto es lenguaje de otro mundo, no entiendo nada de nada.
Toda la parte eléctrica y con los dibujos o esquemas no entiendo nada.
Espero que puedes solucionar el problema del defender no arranca esto esta ha otro nivel, ni puedo alcanzar este nivel.
Pero me interesa leer vuestro comentarios, cada uno tiene sus ideas para resolver el problema.

Perdón por mi ignorancia, espero que lo soluciones rápido.
  • Joan
  • Avatar de Joan
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 777
  • Gracias recibidas: 139

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 17 Ago 2023 16:48 #972261

Estás viendo el diagrama del 300Tdi. En Td5 el ECU controla las bujías de calentamiento. En el motor de arranque nunca he visto otros cables.


Si, así es. Ya he averiguado que son los ahora DOS cables misteriosos. Hace no mucho "mi taller de confianza", (cada día menos), me instaló unos faros led. Por motivos que desconozco, han tomado la corriente del borne del motor de arranque,

El caso es que esta mañana pensé haber resuelto milagrosamente el asunto. Empezé quitando todos los cables del motor de arranque, el relé del mismo y el relé de la bomba de gasoil, por si acaso. Conecto el cable del relé al arranque, giro de llave y no se funde el dichoso fusible. Voy añadiendo y probando. Cable de la batería y arranca perfectamente aun sin el relé de la bomba de gasoil! ...Cable al alternador, y sigue arrancando y desaparece el chivato de la batería. Repongo el relé de la bomba del gasoil y sigue arrancando. Ya solo me quedan los dos cables añadidos por los artistas. Los conecto y sigue arrancando! No sé lo que hice la verdad, pero parece que arranca y funciona.

Todo contento apago y empiezo a rearmar todo lo revuelto, Recolocación de los relés en su base, apriete del soporte de los fusibles y reles en su sitio frente al cambio. Recolocación del relé de la bomba de gasoil en su sitio. ...y ...Voy a arrancar y plaf!! Otra vez se funde el fusible número 12! :pinch:

Así que he vuelto a empezar esta vez revisando bien los dos cables añadidos. Descubro que de forma muy chapuzera, por el lado derecho, el primer cable con un portafusibles con fusible de 25A de las sin tapa estanca, a un palmo del motor de arranque por debajo del motor, y claro, llena de barro y mierda. Por el otro lado un relé de 5 pins, (dos cables de salida), que pasan cada una por unos empalmes con todo el cablerio hecho un "paquete" con una brida. Al abrir el "paquete", los cables de los dos empalmes se parten. Vamos, unos artistas.

Bueno, vuelta a empezar como antes excepto que empiezo con el soporte de los fusibles y relés ya bien atornillado en su sitio. Es que sospecho de una mala conexión en este entorno. Que funda el fusible 12, no creo que los dos cables de los artistas sean los culpables.

Por ahora he vuelto a quitar todos los cables del motor de arranque y voy saneando la instalación de los artistas. Algo está desconectando la ECU y para el motor ya arrancado. Ya os contaré
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 18 Ago 2023 18:57 #972288

Bueno, el fantasma está acorralado!!!

Hoy me he centrado en el fusible número 12, que es el que se funde y para el motor. Este fusible realmente solo va a dos cosas, el alternador y la ECU. Claro, la ECU es una caja de los misterios para mi. Cables, tuercas y grasa son lo mío. La electronica,,,,,:S

Con la ayuda telefónoca de PapaOso y Tombuctu he procedido. Primero lo fácil, el alternador. Cosa que ya había hecho pero había que asegurarse. Desenchufo la clema de exitación, arranca, pero al de unos 15 minutos se vuelve a apagar funiendo el fusible 12.

Hablo con Tombuctu, que ya peina canas en cosas de la ECU, y me aconseja desconectar todas las clemas detrás del cuadro, que ha visto que un velocímetro estropeado ha causado que la ECU se proteja fundiendo el fusible y parando el coche. Sigo sus instrucciones deconectando todo y arranco. Va pasando el tiempo y no se para. Voy enchufando las clemas dejando las del propio velocimetro para lo último. Aquello sigue en marcha. Enchufo las dos clemas del velocímetro pero pasa el tiempo y no se para!

Algo he movido y no se ha mosqueado la ECU. Veo que a uno de los cables del velocímetro alguien ha puesto un clip rápido roba corrientes. Mañana investigaré a donde va. El bicho está acorralado pero aún no está rematado. ....pero ya queda poco de este culebrón! :)
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 26 Ago 2023 18:40 #972407

¡SOLUCIONADO! .....el fantasma ha sido cazado!

Que nos sirva de ejemplo para quellos que tenemos Landys ya con muchos kilómetros duros. Las cosas se rompen y hay veces que encontrar el fallo no es mas que questión de horas y horas a la caza y búsqueda. Como me habían recomendado, ya había desconectado todo lo desconectable pero el fusible de la ECU, a veces si, a veces no, pero terminaba petando. Al final mi conclusión es que el cotro debería de encontrarse en una zona no desconectable del cableado. O sea en el "main harness" o el conjunto del cableado principal del motor.

Para resumir. Por fin encontré que uno de los mazos principales de cables que salen al vano motor por detrás del cuadro se había soltado su anclaje con brida que lo sujetaba y había caido sobre los tubos metálicos del ABS. Con las vibraciones el tubo metálico había limado la cinta aislante del mazo de cables y pelado hasta el cobre a tres cables. Más que suficiente para mosquear a la ECU y que fundiese el fusible en autoprotección.

El tesón y persistencia tiene su recompensa. Las horas de búsqueda por fortuna no han sido a precio de taller. :)





(Dos de los tres cables pelados )
Adjuntos:
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 26 Ago 2023 20:49 #972410

He visto una fallo en el mismo lugar en 2014. Sólo afecta coches con ABS. Hasta -01 no hay el soporte marcado con amarillo.

En este caso el cable no tenía fusible y el cortocircuito fundó tubo de freno ...

  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 94

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 26 Ago 2023 21:19 #972411

Pues sí, exactamente lo mismo. Pero ya ves, soporte insuficiente el que los genios ingenieros han ingeniado para el mío que es del 2006. Yo por ahora lo he vuelto a sujetar con 3 bridas que tenía a mano, aunque quizás algo "flacas". Dertás de la brida rota del círculo hay otro orificio en el soporte que también me ha servido para sujetarlo a otro punto de soporte. Ya me buscare algo más resistente.
  • Gringo Viejo
  • Avatar de Gringo Viejo Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 5155
  • Gracias recibidas: 141

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 26 Ago 2023 22:37 #972412

Mi enhorabuena. Por encontrar el fallo, pero sobre todo, por la disciplina y orden del método empleado...:88:
Cuánto tiempo ahorra el que no se da la vuelta para ver lo que su vecino hace, dice o piensa. Marco Aurelio.
El siguiente usuario dijo gracias: Gringo Viejo
  • Espectador
  • Avatar de Espectador
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 6713
  • Gracias recibidas: 1214

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

No me arranca el Defender Td5. HELP!!! 27 Ago 2023 08:58 #972419

Desde luego, toda mi admiraxión. Enhorabuena !
Seguramente, el resultado final depende de saber lo que tienes entre manos, y de tener paciencia y perseverancia.
A seguir disfrutando del Defender :defe: !
Toni

Defender 90 Td4
Range Rover Sport TDV6
El siguiente usuario dijo gracias: Gringo Viejo
  • tietbolet
  • Avatar de tietbolet
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 598
  • Gracias recibidas: 231

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2