Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: Problema turbo...(creo).

Problema turbo...(creo). 02 Dic 2019 00:46 #927581

Hola a todos, por aquí ando de nuevo con un problemilla a ver si me pueden dar alguna idea y perdón por el tostón... :blush:

Les pongo en antecedentes, llevo ya varias semanas dándole pequeños paseos al LR por dentro de la finca, hasta ahí todo bien, de hecho a cada paseo se va soltando más, incluso las dos últimas veces ya arrancó al primer intento y va frenando mejor. Pero desde el primer día he estado teniendo un problema de falta de potencia, sólo tengo 1/4 de acelerador, a partir de ahí empieza a echar humo marrón a borbotones y no anda más. Como he dicho, las demás cosas han ido mejorando a medida que lo voy moviendo, pero la falta de potencia sigue sin mejorar.

Tras examinarlo estas semanas, entiendo (aunque puedo equivocarme) que es un problema de falta de aire, de gasoil no, por dos motivos, el primer motivo es que ya que he limpiado y renovado todo el circuito desde el depósito delantero de combustible (que es el que estoy usando) hasta la bomba de inyección, depósito, decantador, filtro y he cambiado todas las gomas hasta la bomba de inyección, y como he dicho, el arranque incluso en frío es bueno, así que gasoil llega. El segundo motivo es que el humo ese marrón que comenté antes huele a gasoil, así que creo no lo está quemando bien.

Lo primero que hice fue revisar el filtro de aire y su manguera, todo ok, pero por si acaso, se lo he quitado y le he puesto un trapito con una brida, para que no chupe porqueria, pero nada, sigo sin potencia. En un momento hice una prueba desde el propio vano motor y entonces es cuando vi esto:




El tubo que va del turbo al motor se chupa!!!!!!!!!!!! Y cuando quitas gas, se vuelve a su forma original, por eso no lo detectaba. Además, cuando mas aceleras, más se chupa, quedando casi estrangulada la admisión del motor y empezar el humo marrón.

Y a partir de ahí un montón de dudas que tengo en la cabeza antes de empezar a tocar el turbo: ¿Debería tener siempre presión positiva o no dentro de ese tubo? ¿es posible que el tubo haya perdido con los años su consistencia y lo único que necesito es otro tubo con paredes mas duras que no se colapse? ¿es posible que el turbo no sople porque el ahogamiento produce al final menos gases de escape sin fuerza y no lo hacen girar bien? :S :S :S Bufff, cuanto más pienso, peor, jajajajaja.

Las pruebas que he hecho en el turbo, son las básicas que he visto por google, o sea, he desmontado la admisión del turbo y he tocado los álabes del mismo con el dedo, no falta ninguno y no se ven dañados, no he detectado holgura en el eje ni hacia los lados ni hacia delante-atrás, tampoco he detectado un exceso de aceite en el mismo.
Sobre el giro ya es otra cosa, o sea, soy capaz de girarlo con el dedo, pero no gira loco, tiene como una pequeña resistencia al giro, es como atornillar una tuerca grande, de 22 o 24 con la mano, puedes girarla libremente, pero no darle impulso ( es difícil de explicar, lo siento), no se si debe ser así o tiene que girar totalmente suelto.
Si se arranca el motor se ve que el turbo gira sin ruidos raros.
Ahhh, se me olvidaba, hay también una "manguerilla misteriosa" que va desde el turbo a la bomba de inyección, le entra a la bomba por el costado más cercano al motor, que no se para que es.

Y ya acabo, me gustaría saber sus opiniones, porque yo no lo tengo muy claro y no estoy seguro de que al final el turbo pueda ser el problema, a ver si la voy a liar parda.

Saludos.
Adjuntos:
  • Jaime Sanroman Vazquez
  • Avatar de Jaime Sanroman Vazquez Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 02 Dic 2019 08:39 #927582

Hola

Que el manguito del turbo se encoja de esa manera no sé si será la causa de tus problemas pero el mio no lo hace así que antes de liarte a desmontar y volverte loco yo iría a eso. El problema es que ese manguito puede que sea el repuesto más dificil de encontrar de todo el coche. Yo he buscado como loco por mil páginas web, recambistas de LR y nada....todos te dicen que si encuentras manguitos te los compran.

En el foro abrí un hilo para ver si entre todos dábamos como la solución y los compañeros aportaron un par de ideas muy interesante. La que más es pedirle a un herrero que te haga la curva del manguito en inox y meterle a cada extremo un manguito de silicona de su correspondiente medida ( como habrás visto cada extremo tiene una diferente y el propio manguito se ensancha de un lado a otro...

Sigo con atención tu hilo!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 02 Dic 2019 20:00 #927612

Hola edsp6, si, ya me he fijado en que el manguito es raro, pero bueno, lo anotaré dentro de los recambios que no se encuentran, como el filtro de la dirección asisitida, que al final cambie el deposito entero y santo remedio.
Una pregunta, ¿tu tubo es blandito al tacto cuando está apagado o tiene consistencia?

Saludos.
  • Jaime Sanroman Vazquez
  • Avatar de Jaime Sanroman Vazquez Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Jaime Sanroman Vazquez.

Problema turbo...(creo). 02 Dic 2019 21:33 #927616

Saludos.

El problema creo que no es el tubo en si. El problema es que el motor intenta chupar aire y no hay suficiente. Prueba a arrancar el motor y acelerar soltando tubos uno por uno. El del turbo al colector, el del turbo al filtro...el propio filtro. Deesde que arranca el motor, el turbo ya gira, por tanto deberia ayudar a que nunca haya presion negativa.


La manguerila misteriosa es para que la inyectora aumente el paso de gasoil al aumentan la presion del turbo.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 6983
  • Gracias recibidas: 56

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 03 Dic 2019 10:01 #927641

Suena a turbo gripado, quita los manguitos e intenta girar (con el motor parado) la turbina del turbo. Si no gira con la mano te tocará llevarlo a un turbero a que lo espabile.
Hasta aquí hemos llegado. ¡Una eslinga, por favor!
  • Cuasimad
  • Avatar de Cuasimad
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 2018
  • Karma: 1
  • Gracias recibidas: 61

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 03 Dic 2019 12:18 #927648

Mi manguito del turbo tiene consistencia, también es cierto que la goma está pasada pero tan blanda como para que se quede como el tuyo en fotos...creo que no :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 03 Dic 2019 19:18 #927658

Hola de nuevo, respondiendo...

a Cuasimad: prueba realizada (puedes ver todo lo que he probado en el post inicial), el turbo girar creo que gira bien, otra cosa es que veo que no gira a la velocidad suficiente porque no le oigo silvar fuerte cuando acelero.
a edsp6: estoy buscando por casa algo para hacer un apaño provisional, cuando lo tenga y lo monte, contaré en el foro a ver como ha ido.

Tengo pendiente la prueba de Autoinvitado, probar a encenderlo sin el manguito, a ver que pasa y si el turbo echa aire o no, pero hoy no he podido estar con el LR. El filtro y el manguito de admisión ya estaban quitados, así que esos no son el problema.

Gracias por las respuestas, saludos.
  • Jaime Sanroman Vazquez
  • Avatar de Jaime Sanroman Vazquez Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 04 Dic 2019 22:48 #927712

Hola a todos, ya hice la prueba, he quitado el tubo que va del turbo al colector de admisión. Resultado al encender: todo igual, el turbo gira pero despacio, no silva. Además, si pongo la mano en la salida del caracol del turbo, no sale apenas aire cuando acelero, tampoco humea ni expulsa aceite . :(

Me han comentado que al estar más de 10 años parado, la válvula de descarga del turbo se haya quedado abierta al empezar a usarlo de nuevo y a partir de ese momento los gases de escape no hacen girar el turbo como debiera. ¿Puede ser?

...Seguiré contando...
  • Jaime Sanroman Vazquez
  • Avatar de Jaime Sanroman Vazquez Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema turbo...(creo). 09 Dic 2019 15:41 #927811

Saludos.

Si que podria haberse quedado abierta, esa la puedes mover con una llave desde fuera.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 6983
  • Gracias recibidas: 56

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.344 segundos

 

Nuestros Colaboradores