Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner sanchez banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1

TEMA:

Bomba Inyectora 03 Ago 2006 17:33 #69586

Hola foreros

Despues de 5 largos meses metido en la reconstruccion completa del motor de mi 88, ayer por fin lo arranque.

Menuda alegria oirlo ronronear... ahora, tengo el siguiente problema.
No he llegado a andar con el, estoy con las primeras pruebas, el caso es que cuando lo acelero, en punto muerto, le cuesta subir de revoluciones, vamos, que sube muy despacio. Y al meter primera igual, le cuesta salir y aunque acelere, no sube. La bomba de inyeccion esta fuera de punto seguro. Pero mi pregunta... le influye tanto la puesta a punto de la bomba para que llegue a pasar esto? puede ser otra cosa? Si me hubiera pasado un diente al montar el piñon de mando no arrancaria siquiera, no?

A ver que me podeis contar con vuestras esperiencias. Es que estoy hecho un flan porque, aunque el montaje del motor lo he hecho con maximo cuidado y estoy casi seguro que todo esta bien motado, siempre hay dudas. y mas cuando pasa algo asi...
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 03 Ago 2006 20:15 #69601

Hola Amilcar. Por partes:
El calado de la bomba es fundamental para que esto no te pase. Si te pasas un diente el la distribución, a + ó a -, el motor arranca casi perfecto pero luego no hay manera de ponerlo a punto.
Otra cosa que te puede pasar es que el calado de la cadena este bien pero el de la bomba esté atrasado, cosa que es facil de solucionar:
Si dices que le cuesta revolucionarse, es que la bomba esta atrasada(si no es otro problema de motor), no tienes mas que aflojar los tres tornillos que fijan la bomba al bloque y girarla en sentido contrario al reloj, de esta manera estaras adelantando la bomba y si lño haces en el sentido del reloj, la estaras atrasando.
Si con los tornillos sueltos no puedes girar la bomba, tendras que soltar los racores de los inyectores para que te del algo de juego. Luego los pones otra vez y no tendras que purgar porque no toma aire.
Ya me contaras. Un saludo
  • Acalzada
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 03 Ago 2006 21:00 #69605

Gracias por la ayuda Alcazada

El tema de la distribucion esta al pelo, el mio es cascada de pinones y alineando los granetazos no hay margen de error debido a la holgura de xej la cadena o correa. Mi duda es el pi;on de mando, el que esta debajo de la bomba inyectora y que acciona esta por enlace con el arbol de levas.
En el manual esta el tema ese del avance 13,5 grados del PMS quedando la muesca del eje de mando 20grados a la perpendicular del motor. Supongo que lo habras leido.
Bien, esto es lo que mas inseguridad me crea aunque lo monte bien, me quedaba a unos 20grados+/- y si pasaba un diente arriba o abajo la posicion variaba casi 40grados.

Ma;ana probare avanzar la bomba y ya contare...
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 03 Ago 2006 21:23 #69607

Me imagino que has comprobado el filtro de gasoil, que el circuito este libre de aire,el filtro de salida que hay en el tanque de gasoil.Para lo de la bomba inyectora
es importante saber el color del humo cuando arrancas el coche, para saber si es atraso o adelanto, para colocar bien la bomba de inyección sin juego es necesario la colocación de un útil para ubicar bién el piñon, revisa el manual sobre la puesta
a punto. saludos.
  • Topo
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 04 Ago 2006 01:58 #69638

Bueno, para orientar un poco y eliminar causas, os comento la reparacion aunque me extienda un poco.

El motor llego un momento que tragaba litros de aceite y solo arrancaba tirandole con otro coche, compresion nula,etc. Por consiguiente me decidi a rectificarlo.

Sacar motor, desmotarlo entero, con orden exaustivo, marcas antes de desmontar,etc...entonces, rectificado de cilindros con pistones de sobremedida, rectificado de cigue;al 5 apoyos, arbol de levar nuevos, taques nuevos, casquilleria, retenes, guias valvula, juntas...todo nuevo. Vuelta a montar con pares de apriete y todos los cuidados necesarios. Reglajes de taques, filtros nuevos, gasoil, acite. Limpieza deposito gasoil y decantador. Cambio de todos los macarrones de combustible por nuevos. En fin, completo. Lo unico que no he tocado es la bomba inyectora y la bomba de cebado/gasoil.

La distribucion es por cascada de pi;ones y lleva unos granetazos en un diente de cada corona que encajan en una posicion unica encarandose los tres. Con lo cual no hay lugar a error al montarlo. Mi unica duda, como he dicho, es el pi;on de mando que lleva unos grados exactos con cierto avance del volante. Me tome mis medidad y lo monte igual que estaba y siguiendo el libro. Si variaba la posicion un diente arriba o abajo la diferencia era grande y claramente apreciable, con lo cual creo que no me equivoque en la posicion.

Asi pues yo creo que es

1. La bomba fuera de punto
2. Que me equivocara al montar el eje de mando de la bomba y aunque la avance o retroceda no lo consigo poner a punto. Pero dudo de que en este caso el coche pudiera arrancar.
3. Que la bomba inyectora o la bomba de cebado esten obstruidas, sucias, desreguladas o algo asi. Lo digo porque cuando limpie el decantador y deposito tenian mas de dos dedos de viruta de oxido o algo parecido.Pienso que aunque tenga el filtro de gasoil, algo podria llegar a la bomba y obstruirla parcialmente, no se. El filtro que lleva la bomba lo limpie tambien.

Obviamente lleva gasoil limpio, esta bien purgado y arranca. El relenti permanece estable pero al acelerar sube de vueltas muy despacio.

Ma;ana probare mover la bomba a ver si encuentro la posicion. Varia algo si la adelanto o la atraso o se comporta igual hasta que doy que la posicion correcta+.

El humo que hecha es como blanco azulado, nada de negro. bastante a relenti segun mi opinion.
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 04 Ago 2006 09:41 #69649

Si el humo es blanco azulado es que el gasoil no está quemando bién.
  • Acalzada
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 06 Ago 2006 10:50 #69824

Si petardea a medio regimen es atraso seguro mantenlo a unas dos mil vueltas aproximadamente y observa si hecha humo azul blanquecino y además falla, entonces es que esta atrasado, en mi caso puse todas las marcas en su sitio , pero en el piñon de la bomba había dos marcas una era un granetazo y la otra una raya, las puse todas en el granetazo, (mi motor lo adquiri desmontado totalmente) obiamente era lo logico .
Pues no, ya que era la raya , el mio lleva correa, y ya se que es diferente , pero a lo mejor te vale de algo mi caso . Saludos
  • Baja-54
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 06 Ago 2006 13:26 #69837

saludos,la mejor manera de calar la bomba esla sigiente,asi lo ice yo;primero busca una tapita keesta en el bolante motor al lado dela bomba mecanika de gasoil,la kitas ile das bueltas al cigueñal asta ke te aparezka unos numeros 13 o 14, keson grados.despues del PMS,despues sueltas una tapa k tiene la bomba gasoil ite aparecera una raya con la letra A, latienes ke hacer coincidircon una marca fija ketiene la bomba,sino te cuincide le muebes la bomba asta k cuincida,despues giras el cigueñal 2 bueltas i compruebas site coincide sino es asi con el dedo muebes el piñon dela bomba hacia la izq, y muebes la bomba asta su marca i no la tokes mas,le montas todo ilo arrancas,te deberia ir bien site ratea le adelantas un poco pero ke esta en marcha i ya esta.asi lo ice yo es una liada pero funciona mejor ke antes espero kete sirba de algo saludos.
  • josepo
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 07 Ago 2006 01:05 #69869

Menudo fin de semana...y no he terminado, menos mal que estoy de vacaciones.

Adelante y atrase la bomba sin resultado ninguno asi que me decidi a desmontarla y comprobar el pi;on de mando, en vez de estar a los 20 grados, debia estar a unos 45. Lo volvia a colocar y me tuve que pasar por que en vez de humo azulado y costarle subir, cambio a subir bien pero haciendo mucho ruido y humo negro, con un sonido a tractor increible. Lo de colocar el pi;on en su posicion correcta es horrible...buf.

Josepo, gracias por la explicacion. El mayor problema que me encuentro es que mi volante de inercia no lleva ni plaquita, ni grados grabados ni nada de nada. La unica manera que encuentro de llegar al momento de inyeccion en el cilindro 1 es girando el cigue;al hasta que las valvulas del 4 estan en cruce. Me he hecho una plantilla con los grados que espero me ayude ma;ana a colocar bien el dichoso pi;on.
Me puedes explicar lo de ajustar la bomba con la tapa de registro. La he abierto y he visto la letra A pero me pierdo a partir de lo del dedo, que tengo que mover con el dedo etc.

Despues de esto y si consigo dejarlo a punto podre hacer un master sobre ello.
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 07 Ago 2006 01:06 #69870

Menudo fin de semana...y no he terminado, menos mal que estoy de vacaciones.

Adelante y atrase la bomba sin resultado ninguno asi que me decidi a desmontarla y comprobar el pi;on de mando, en vez de estar a los 20 grados, debia estar a unos 45. Lo volvia a colocar y me tuve que pasar por que en vez de humo azulado y costarle subir, cambio a subir bien pero haciendo mucho ruido y humo negro, con un sonido a tractor increible. Lo de colocar el pi;on en su posicion correcta es horrible...buf.

Josepo, gracias por la explicacion. El mayor problema que me encuentro es que mi volante de inercia no lleva ni plaquita, ni grados grabados ni nada de nada. La unica manera que encuentro de llegar al momento de inyeccion en el cilindro 1 es girando el cigue;al hasta que las valvulas del 4 estan en cruce. Me he hecho una plantilla con los grados que espero me ayude ma;ana a colocar bien el dichoso pi;on.
Me puedes explicar lo de ajustar la bomba con la tapa de registro. La he abierto y he visto la letra A pero me pierdo a partir de lo del dedo, que tengo que mover con el dedo etc.

Despues de esto y si consigo dejarlo a punto podre hacer un master sobre ello.
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 08 Ago 2006 18:37 #70064

Antes de nada muchas gracias a todos por arrojar algo de luz en el tema, especialmente a alcazada y josepo.

Mira por donde he descubierto que las marcas de alineacion de la bomba estan en la poela del cigue;al en mi land rover. Lleva varias rayas con el PMS y los 13,5 grados que hay que alinear con un granetazo en la parte inferior del carter de la distribucion. Ya me podia volver loco. Empiezo a pensar que mi Landy es un tanto especial o una fabricacion con los restos de Santana, Hay cosas que no tienen nada que ver con los manuales.
El caso es que ahora si he podido calar bien tanto el pi;on de mando de la bomba co mo la bomba. Arranca y va bien pero... dos cosas, le cuesta bastante arrancar y falla un poco, petardea de vez en cuando. Pienso que debe ser la bomba que un pelin adelantada, pero aqui tengo otro problema>

Al reglar la bomba con las marcas en la tapa de registro, cuando encaro la A con su marca tengo la bomba girada y haciendo tope totalmente en el sentido de las agujas del reloj, o lo que es lo mismo, atrasada totalmente que es donde coincide A con su granetazo. He probado avanzar y retrasar un pi;on del pi;on de mando de la inyectora para situar la A al medio y darme un poco de juego a izquierda y derecha, pero al subir o bajar un diente se va completamente. En la ventanita aparecen la B o la H. Con lo cual estoy empezando a pensar otra cosa,

La cascada de pi;onen la monte igual que estaba con su marcas alineadas, de eso no hay duda. Cambie el arbol de levas por uno nuevo de John Craddock y aunque aparentemente parecian iguales, puede que sea alguna version posterior y varie algun grado. Lo digo porque, moviendo un diente de la corona del arbol de levas, creo que dejaria la A al medio de la vntanita y podria adelantar y atrasar la bomba para hacerla coincidir con la marca a la perfeccion.

Como lo veis
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 11 Ago 2006 22:28 #70481

saludos compi,mno mee podido estar en red,e andao liao montando mi culata. el tema del dedo es sencillo cuando este en la letra A,gira el motor 2 bueltas con la mano y mirale aber si esta en la letra A,sino esta, sino esta con el dedo le mueves enpujando el piñon de la bomba hacia donde esta el radiador i ara tope, entonces sinke sete mueva giras la bomba asta ke coincida la letra A,pero no kites el dedo te tendra ke ayudar otro i ya esta.asi lo ize yo i funciona mui bien,melo enseño un hombre ya mayor kese dedicaba a nuestros dinosaurios espero kete sirba de algo saludos,
  • josepo
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 28 Ago 2006 19:27 #72202

Lo conseguí!!!

Conseguí calar la bomba correctamente y el motor arrancó, suena de maravilla, no hecha humo y sube bien de revoluciones.

Mil gracias a josepo por la explicación, ya que esto me puso en el buen camino. A continuación explico los dos problemas principales que me encontré para que sirvan de ayuda y contribución al foro.

Si el motor no lleva las marcas de PMS y 14, 13 en el volante de inercia, ni ventanita en el carter del volante, comprobar la polea del cigüeñal que es donde las tenia el mío. (Dios, hasta que me di cuenta…las vueltas que di).

Cambié el árbol de levas, resulta que el que me vendieron es del motor 2.5 en vez de 2.25 que es el mío. Parecen iguales pero varía un pelín el cruce de válvulas, con lo cual he tenido que adelantar dos dientes la corona del árbol de levas en la distribución.

Pues este era el fallo, el dichoso árbol de levas que no era igual. Yo lo monté alineando los granetazos de la distribución correctamente, pero no conseguía calar la bomba. Con el método de Josepo es cuando me di cuenta de que la distribución, por lo que fuera, no estaba bien. Dicho y hecho, avancé dos dientes hasta que todo cuadró y….arrancó a la primera sonando como un bendito….joder tios, que alegría.

Lo que sigo dándole vueltas es que si estaba defasada la distribución 2 dientes, no tocaran las válvulas ni nada. Supongo que será poca variación en este motor al ser la corona tan grande pero me parece extraño.

Pondré alguna foto para ilustraros.
  • AMILCAR
  • Autor del tema
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1438
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 01 Feb 2023 17:38 #968319

seria posible contactar con el forero Amilcar?

tengo exactamente el problema que tuvo el, y no se si se refiere la solución a variar dos dientes de la corona de la cascada de la distribución, la delantera de las tres coronas, o si al piñon que hay debajo de la bomba inyectora...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 01 Feb 2023 17:42 #968320

me podrias decir como contatar contigo? tengo exactamente el mismo problema despues de hacer el motor y usar el mismo arbol de levas que tu...

que modificaste? la distribucion por cascada delante del motor? como?

o el piñon debajo de la bomba inyectora?


Lo conseguí!!!

Conseguí calar la bomba correctamente y el motor arrancó, suena de maravilla, no hecha humo y sube bien de revoluciones.

Mil gracias a josepo por la explicación, ya que esto me puso en el buen camino. A continuación explico los dos problemas principales que me encontré para que sirvan de ayuda y contribución al foro.

Si el motor no lleva las marcas de PMS y 14, 13 en el volante de inercia, ni ventanita en el carter del volante, comprobar la polea del cigüeñal que es donde las tenia el mío. (Dios, hasta que me di cuenta…las vueltas que di).

Cambié el árbol de levas, resulta que el que me vendieron es del motor 2.5 en vez de 2.25 que es el mío. Parecen iguales pero varía un pelín el cruce de válvulas, con lo cual he tenido que adelantar dos dientes la corona del árbol de levas en la distribución.

Pues este era el fallo, el dichoso árbol de levas que no era igual. Yo lo monté alineando los granetazos de la distribución correctamente, pero no conseguía calar la bomba. Con el método de Josepo es cuando me di cuenta de que la distribución, por lo que fuera, no estaba bien. Dicho y hecho, avancé dos dientes hasta que todo cuadró y….arrancó a la primera sonando como un bendito….joder tios, que alegría.

Lo que sigo dándole vueltas es que si estaba defasada la distribución 2 dientes, no tocaran las válvulas ni nada. Supongo que será poca variación en este motor al ser la corona tan grande pero me parece extraño.

Pondré alguna foto para ilustraros.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 02 Feb 2023 16:00 #968330

Hola, Miki;

No sé si puedes escribir MP-s (Mensajes Personales) a través del foro, veo que has publicado poco, tal vez no puedas. Por si acaso, me he adelantado y se lo he escrito yo al compañero AMILCAR pidiéndole que te responda, pero según su perfil su última conexión es del 27/06/2022, parece que ya no está por aquí...

¡Suerte!
  • Txakarro
  • Avatar de Txakarro
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 558
  • Gracias recibidas: 67

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 02 Feb 2023 17:08 #968333

Los privados son solo para socios

(otra razón para hacerse socio!)
  • Kepilla
  • Avatar de Kepilla
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Delegado de Comunidad
  • Mensajes: 1126
  • Gracias recibidas: 230

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Bomba Inyectora 18 Feb 2023 03:47 #968694

Que pena que no esté por aquí!! Pero igual tiene un email o incluso teléfono en el que localizarle.

Hacerme socio, sin problema... Necesito un mecánico o bombero que me solucione esto que me tiene loco!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1