Últimos mensajes

    • Se me bloquearon los frenos TD5
    • Buenas tardes, a mí me pasa lo mismo o parecido. Se quedaba frenado pero lo notabas al salir y al parar. Cambie bombín y mejoro la frenada y el reparto de frenos entre antras y adelante mucho pero seguía frenado e cambiado pinzas y latiguillos y ahora es imposible purgarlo. No coge pedal. Ni sale aire de ninguna pinza ni con nanocom ni manual. Además con el coche levantado metes marcha y solo giran las ruedas de la derecha si aceleras güira algo la trasera izquierda pero poco. E desmontado módulo y limpiado todas la válvulas y sigue igual.... desesperado.
    • En: DISCOVERY / Discovery I y II
    • 13 Ago 2022 17:20
    • PROS Y CONTRAS DEL LRS 2500DC
    • Buenas tardes, Pues eso, que estoy pensando seriamente en comprar un LRS 2500DC para uso como único vehículo (la mujer tiene otro más nuevo para viajar). Le haría 5000-10000kms al año como máximo. Tendría que poner las sillas de los niños atrás, aunque se usarán poco... Me gustaría preguntar a los que tengáis este mismo modelo, ¿es muy gastón? ¿Cómo lo veis para diario? ¿Suele tener mucha avería? Bueno, se me ocurren mil preguntas más, pero no quiero agobiaros jeje Si tenéis algún grupo de WhatsApp del modelo, me gustaría formar parte! Gracias de antemano y saludos
    • En: Consultas por Modelo de Land Rover / SERIES
    • 13 Ago 2022 15:25
    • RRc 3.5 V8 EFI Dudas sobre la "Vacuum Delay V...
    • Hola Angel, aunque todavía no he desmontado la delco, por las razones que ya comenté, el módulo que lleva no es ese, debe de ser el RTC5089 (según el despiece que tengo), este es de dos pines, posicionados así, [ | - ], eso si que lo veo sin desmontar. Qué ocurre, que en el despiece que tengo, (me lo facilitó un amigo ya fallecido que trabajaba en tienda de repuestos), pone, a mano, una nota que dice, "ya no se suministra, servir STC1184". Y éste es el de 3 pines. ¿Por qué quería yo saber si alguien lo había sustituído y su experiencia con él?, porque cuando voy a buscar el módulo por su referencia original (RTC5089), encuentras como compatible el BERU ZM047, entre otros. Con unas diferencias de precios alarmantes. Y, además, si entras en el detalle del producto, te encuentras con lo siguiente: "BERU Unidad de control, sistema de encendido para LAND ROVER: Range Rover (I fase 3,I fase 2) & ROVER: SD1 (3500,2300) & TVR: S (érie S) & ASTON MARTIN: DB7 (Coupe,Descapotable), VIRAGE (LIMITED EDITION,Saloon,Familiar,Descapotable,Coupe), DB & FORD: Fiesta (IV 95,III 89,I,II 83), Escort (V Berlina) (Ref : ZM047) marca : BERU, con pieza de intercambio : no, La unidad de control del sistema de encendido es un sistema electrónico que gestiona el encendido de su motor de explosión. En función de las señales que reciba de los diversos sensores (régimen motor, punto muerto superior, presión de aire en la tubería de admisión...), controlará las bobinas conectadas con las bujías de encendido para una distribución adecuada de la corriente de alta tensión necesaria para generar las chispas, y determinará en tiempo real las variaciones de los parámetros antes del encendido. A veces se encuentra integrado en el ordenador de a bordo en los vehículos equipados con esta prestación, sustituyendo el sistema tradicional de la orden de encendido a través del ruptor., La unidad de control del sistema de encendido no se considera como una pieza de desgaste. Sin embargo, como ocurriría con cualquier otro equipo electrónico, también puede averiarse. Los síntomas se traducirán en una avería parcial o total del encendido de su coche. Tras haber eliminado las posibles causas del funcionamiento incorrecto vinculadas a los sensores, a las bobinas o a las bujías, se recomienda su sustitución (no puede repararse)., Si la unidad de control del sistema de encendido presenta síntomas de un funcionamiento incorrecto, solo su sustitución le permitirá salir a la carretera sin temor a que se produzca una avería de encendido definitiva. De hecho, este tipo de equipamiento electrónico compacto no puede desmontarse para su reparación. Finalmente, un fallo en una parte de sus circuitos comportará una avería en el conjunto del dispositivo. Su vehículo no podrá ya arrancar." También pone, compatible con LAND ROVER Range Rover I (Año 08.1981 - 07.1994, 126 - 182 CV, Gasolina), ahí si entra el mío. Parece, en mi humilde opinión, que estuvieran hablando de una pieza con otro trabajo encomendado en el sistema de encendido electrónico, no en la delco. De ahí mi duda, si lo compro ó no lo compro, ó si es mejor comprar el STC1184. A propósito, ¿tú qué R.R. tienes?, porque el mío es el R.R. EFI 3.5 del 1988, y el módulo no es de 3 pines, sino de 2. P.D.: También yo suelo comprar a EIGAS.
    • En: RANGE ROVER / Range Rover Classic + P38
    • 13 Ago 2022 13:34
    • Fallo en frenos al arrancar el motor.
    • Saludos. Nada, he probado con otro servo, con otra bomba y nada, seguimos igual. De hecho ahora frena mas abajo, pero creo que se pueda solucionar subiendo la horquilla que encaja en el pedal. Es como si perdiera presion pero no se ven fugas por ningun sitio. Los latiguillos tampoco se nota que se hinchen y ademas van envueltos en muelle. Tambien es posible que el problema solo se note con el motor arrancado porque es mas facil hacer mas fuerza en el pedal.
    • En: DISCOVERY / Discovery I y II
    • 12 Ago 2022 21:40
    • Avatar de FortranMX4
    • Un Anibal para disfrutarlo!
    • Pues la baca tiene muchas similitudes! ¿Y lo agusto que se está con unas sillas reclinado en esa baca, mirando al mar? ^^ Todavía le queda mucho por mejorar, chapa, pintura y equipamiento, pero muchas gracias, chicos!
    • En: General / Pasarela Land
    • 12 Ago 2022 15:00
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1

TEMA:

vaso de expansión 30 Jun 2022 13:15 #963547

Vamos a ver cómo me explico; Se supone que al calentarse (sin llegar al rojo y todo eso) el liquido refigerante pasa al vaso de expansión y luego vuelve: El mío no vuelve. Cada dos o tres días le saco el liquido, aspirando, a un bote y se lo vuelvo a vaciar al radiador por que, logicamente, le falta liquido. ¿Por qué no vuelve?? gracias.- es un 88 serie III
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por quinojaen.

Re:vaso de expansión 30 Jun 2022 16:24 #963556

Hola:
Pudiera ser fallo del tapón del radiador. Para que el refrigerante vuelva al radiador se debe crear presión negativa al enfriarse el líquido y ésta se compensa con el contenido del vaso de expansión pero si el tapón no cierra bien, lo que entra al radiador es aire y al no haber diferencia de presión, el refrigerante se queda en el vaso de expansión

Enviado desde mi M2003J15SC mediante Tapatalk
El siguiente usuario dijo gracias: quinojaen
  • Olivares
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1388
  • Gracias recibidas: 21

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:vaso de expansión 30 Jun 2022 20:15 #963558

]Gracias; teoricamente el tapón está bien y parece que se aprieta en condiciones. ¿Hay algún modelo (no de land rover) que sirva?
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 05 Jul 2022 21:21 #963657

es que es el tercero que le pongo y sigue igual a los pocos días
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 05 Jul 2022 21:42 #963659

Buenas tardes, el tapón tiene que tener una goma que sella en la base donde rosca en el radiador, (al fondo, no en el labio superior que usa para cerrar), y que al enfriarse y hacer vacío el circuito, se abra y succione por ahí.
Por otro lado, el tubo que entra en el vaso de expansión del sobrante, debe estar sumergido siempre. Si sobresale por encima del refrigerante, succiona aire.
Saludos,
El siguiente usuario dijo gracias: quinojaen

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 06 Jul 2022 11:54 #963668

gracias; lo miraré bien (el tapón)
imagino que te refieres debajo del muelle, se supone que la goma del tapón está bien y hay que apretar para cerrarlo; la toma del vaso es por abajo
volveré a inspeccionarlo muy bien, de nuevo gracias.-
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 06 Jul 2022 21:45 #963682

Hola, más cosas para mirar:

- Que la manguerita del radiador al vaso no esté atascada (que a veces forma circuito en forma de "U" y en el fondo de esa "U" se acumula la suciedad.
- Que el vaso de expansión no haya sido cambiado de sitio y esté a la altura correcta.
- En mi caso, el vaso de expansión no lleva tapón hermético, lleva un tapón con una goma que tiene una abertura y le permite subir y bajar el nivel libremente.
-¿Puede haber una minúscula fuga por algún lado? Si es así, el liquido lo pierdes y no es que no vuelva al vaso.

Espero que te valga algo de lo que he puesto, saludos.
El siguiente usuario dijo gracias: quinojaen
  • Jaime Sanroman Vazquez
  • Avatar de Jaime Sanroman Vazquez
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 64
  • Gracias recibidas: 11

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 07 Jul 2022 12:28 #963685

hola de nuevo:

¿cuanto liquido debe tener el vaso? lleno, vacío,.., estoy cayendo en esto ahora mismo mientras escribo la que viene a continuación.

- el tapón tiene su goma en la arandela del muelle, se supone que cierra bien, no obstante le he hecho una artesanal y cuando se enfríe veremos que ha pasado; se ha calentado un poco más de lo normal al venir pero también era más tarde de lo habitual y hoy pega lorenzo
- la toma del vaso está arriba (la misma goma que viene del radiador), y tiene una interior interna que va al tubo de rebosadero y lo hace desde abajo
- está en su sitio, no ha sido cambiado (visto de frente a la derecha del radiador y a su misma altura; conectado con un tubo de goma al radiador y no está obturado

gracias por vuestras respuestas
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por quinojaen.

vaso de expansión 07 Jul 2022 13:01 #963686

Buenos días, el tubo dentro de la botella, debe estar SIEMPRE SUMERGIDO EN REFRIGERANTE, si ,no, succiona aire. En el tapón del radiador, aparte de la goma de la punta, en la base debe tener otra que lo hermetice, que si no SUCCIONA AIRE.
Saludos,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 07 Jul 2022 13:13 #963687

Buenos días, el tubo dentro de la botella, debe estar SIEMPRE SUMERGIDO EN REFRIGERANTE, si ,no, succiona aire. En el tapón del radiador, aparte de la goma de la punta, en la base debe tener otra que lo hermetice, que si no SUCCIONA AIRE.
Si chupa aire y no el refrigerante de la botella, es porque no hace vacío al líquido, bien sea porque hay un agujero/fisura/ tapón hacia el refrigerante, o porque no llega a él
Saludos,
El siguiente usuario dijo gracias: quinojaen

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 09 Jul 2022 12:26 #963719

mm buenas (que pesado); hoy he desmontado el vaso de expansión y lo he limpiado. En la primera foto se puede ver su ubicación (a la derecha del radiador, en su soporte), en la segunda el vaso fuera; se le ven dos tubos de salida; el negro va directamente al pitorro del tapón del radiador, llega por arriba al vaso y se conecta con un pitorro. Ahí se acaba su trayecto; dentro no tiene continuidad, sólo el agujero para entrar el liquido refigerante. El segundo tubo, se ve un poco colgando, es de plástico normal y su sitio es de desague, se mete entre el vaso y el radiador y baja libre.Me desconcierta que dentro de la botella no hay tubo, como me decís, que esté dentro del liquido ya que el de desague tiene una toma inferior (dentro del vaso) y siempre ha ido a la calle así que sigo hecho un lío.

tras limpiar el vaso y colocarlo lo ha llenado hasta la mitad de refigerante, está caliente, asi que no sé que ha pasado en la vuelta (son unos 20 kms), ya os contaré (vaya ladrillo) gracias
Adjuntos:
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

vaso de expansión 09 Jul 2022 18:52 #963726

Gracias a este hilo creo que he aprendido como funciona el circuito del vaso de expansión.

Por lo que he leído, y desde mi bisoñez, creo que deberías probar a cambiar de pitorro los tubos del vaso de expansión. ahora tienes un tubo unido a un conducto que sube hasta un nivel dentro del vaso, y otro que está conectado por encima de ese nivel. Pues yo entiendo que cuando se abre el tapón del depósito, el refrigerante cae en el vaso desde arriba y cuando alcanza el nivel del conducto de desagüe, se va a la calle. Con este sistema es imposible que el líquido vuelva al radiador y siempre tendrás, si no hay pérdidas, el vaso al mismo nivel, sin ser ello muestra válida del nivel del líquido en el radiador.

Mi propuesta es la siguiente:

Cambia los tubos de pitorro en el vaso. El desagüe al de arriba, el que comunica con el radiador, al de abajo.
Llena el vaso "a rebose" .
De esta forma, cuando el tapón del radiador abre, el líquido va al vaso. Si hay un exceso que pudiese ser peligroso, sale por el pitorro de arriba. El líquido vuelve al radiador cuando el radiador "chupa". El nivel del vaso lo mantienes entre la salida de arriba y la salida del conducto inferior. Si con el coche frío te encuentras que el nivel ha bajado, es que tienes una fuga o que has tenido un calentón, bueno tu no, el coche.

Ya digo que nunca me había preocupado del tema, toma con pinzas mi opinión, lo más seguro es que esté diciendo gilipolleces.
El siguiente usuario dijo gracias: quinojaen
  • Steve McCroskey
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 49
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Steve McCroskey.

vaso de expansión 10 Jul 2022 11:23 #963734

Gracias.

Tiene todo el sentido; llevas toda la razón; el luido que rebosa del radiador va al vaso y allí se queda siempre, no tenía la presión ni cantidad suficiente para ir a la calle y el camino de regreso no existe. Esta tarde los cambio de posición, de esta forma siempre el de retorno tendrá liquido para volver el radiador.

de nuevo gracias.
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:vaso de expansión 10 Jul 2022 12:13 #963735

Buenos días: Efectivamente tienes los tubos montados al revés.
El que viene del radiador tiene que ir al pitorro que se comunica con la parte de abajo del depósito. El negro de la primera foto. El de rebose es el que se comunica con la parte de arriba del depósito y permite que si éste se llena, salga el líquido por él.
En la segunda foto pongo otro modelo de depósito que solo tiene un tubo, por abajo. En este modelo el líquido puede salir por el tapón en caso de rebose ya que como se puede apreciar, tiene una abertura prevista a tal efecto.
Intercambia los tubos y habrás solucionado el problema.
Saludos
Javier

Enviado desde mi M2003J15SC mediante Tapatalk
El siguiente usuario dijo gracias: quinojaen
  • Olivares
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1388
  • Gracias recibidas: 21

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:vaso de expansión 12 Jul 2022 11:18 #963803

holas: efectivamente estaban cambiados los tubos, averigua como y por qué. Ya los he puesto bien; lavé a conciencia el vaso, lo llené hasta la mitad (+/-) y los dos días que han pasado todo va perfecto; coincidiendo con la olita de calor parece que sube algo más la temperatura pero no entra en el rojo. En fin, muchas gracias chicos
  • quinojaen
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 199
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1