Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: duda instalacion nueva radio .. cableado

duda instalacion nueva radio .. cableado 17 Abr 2021 20:56 #947809

Buenas,

Queria instalar una nueva radio en el disco (tdi300) , el caso es que tras sacar la antigua (solo radio casette) los conectores que lleva, no coinciden con los que hay actualmente. Y no he conseguido que se encienda. la he probado en otro coche y la radio va bien.

en la maza de cables del coche tengo (aparte de los que van a los altavoces)

Naranja --> Car light (este venia envuelto en cinta aislante) sin conectar a nada
Marron--> Aux Antena
Rojo --> +12 Power
Amarillo --> Ignition
Negro --> no pone nada pero imagino que sera el que va a masa.

Los conectores de la radio, con sus cables , indican
Red --> Acc (ignition switch +12V)
Black--> GND (ground wire B-)
Blue --> ANT (auto antena power)
Yellow --> B+ (power suply +12V)

Viendo esto , he conectado
Negro --> Black
Rojo --Yellow
Amarillo -- Red
Marron -- Blue

que es como creo que debe ser.. pero no se enciende ni hace nada
he mirado el fusible de la radio (esta ok)
el fusible nº3 bajo el volante (esta ok)
en el manual indica tambien comprobar los fusibles 12 y 13 . (ambos ok)

que puede estar mal? me da miedo tocar mucho no sea que pueda afectar al sistema antirrobo.. (no se si esto ultimo es factible que pase).


añadir que tambien desde que desmonte la vieja radio, no me funciona la luz interior del techo
gracias de antemano, un saludo
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por trick.

duda instalacion nueva radio .. cableado 17 Abr 2021 21:29 #947810

Hola Trick,
Te recomiendo que compruebes los cables que mencionas con un polímetro para ver si les llega corriente, y cuando les llega (porque tienes dos positivos, el permanente y el de contacto).

En mi Range Tdi 300 también cambié la radio y el esquema de conexiones de la radio antígua estaba incorrecto. Asi que lo que me tocó comprobar con el medidor todos los cables para deducir cual era positivo, positivo permanente y masa.

Al final en mi caso, después de todas las comprobaciones, vi que mi masa no funcionaba, asi que le tiré un cable nuevo de masa que enganché en una barra metálica, donde esta atornillada la tapa de la trampilla debajo del volante. Y desde entonces, funciona de maravilla.

Lo de la luz interior.... ahí me pillas. Si dices que has mirado los fusibles, y la radio y la luz no tienen fusible común (ahora no me acuerdo)... pues no se. Igual son causas diferentes...

Suerte!
JaviRange
El siguiente usuario dijo gracias: trick
  • JaviRange
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 279
  • Gracias recibidas: 14

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda instalacion nueva radio .. cableado 18 Abr 2021 13:34 #947830

Gracias por la ayuda..

he conseguido un polimetro, y el resultado es :
tanto con el coche apagado como encendido
Negro con el cable negro, y rojo con el cable amarillo --> 12 V
Negro con el cable negro, y rojo con el cable rojo --> 0.2 V

Es decir, no me llega chicha al rojo , como podria conseguirla?

edito de nuevo, ya que a veces tampoco obtengo voltaje entre el negro y el amarillo, parece que hay falsos contactos, a ver si mañana puedo seguir investigando y encuentro la forma de que hagan contacto siempre

gracias, un saludo
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por trick.

duda instalacion nueva radio .. cableado 18 Abr 2021 21:26 #947844

Bueno, yo no es que sea muy mecánico ni técnico, pero tendrías que detectar donde esta la interrupción de corriente eléctrica, y procedería de la siguiente manera:

- Comprueba que el fusible este bien. Puede ser que a la vista parezca que esta bien, pero puede estar fisurado. Ya que tienes el polimetro, saca el fusible y mide que haya conductividad entre ambas patillas.

- En caso de que el fusible este bien, tienes que ver si el problema esta entre la batería y caja de fusibles, o entre caja de fusibles y autorradio. Para ello, con el polimetro, con el fusible quitado, mide con el cable rojo si llegase corriente a donde se encaja el fusible en cuestión (el cable negro lo puedes poner en una zona metálica sin pintar, p.ej. el tirante-bisagra de la puerta me funcionaba bien como masa).

- Si te llega corriente, entonces el problema esta en el cable que conecta el fusible con el autorradio. Tiene facil solución: le pones un cable positivo alternativo y solucionado.

- Si no le llega corriente, entonces el problema esta antes de la caja de fusibles. Ahí ya te tendrían que asesórar gente que este mas puesta técnicamente que yo.

Suerte!
Saludos
JaviRange
El siguiente usuario dijo gracias: trick
  • JaviRange
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 279
  • Gracias recibidas: 14

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda instalacion nueva radio .. cableado 18 Abr 2021 21:32 #947845

ok, gracias.. a ver si mañana con esto llego a solucionarlo o a focalizar el problema.

el positivo, de donde podria sacarlo?, seria directamente de la bateria? seria mejor meterle algun fusible intermedio?.
Si lo saco de la bateria la unica precaucion seria apagar siempre la radio con el boton, para evitar que desgaste la bateria, no?

un saludo
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:duda instalacion nueva radio .. cableado 18 Abr 2021 21:59 #947846

trick escribió: ok, gracias.. a ver si mañana con esto llego a solucionarlo o a focalizar el problema.

el positivo, de donde podria sacarlo?, seria directamente de la bateria? seria mejor meterle algun fusible intermedio?.
Si lo saco de la bateria la unica precaucion seria apagar siempre la radio con el boton, para evitar que desgaste la bateria, no?

un saludo

Del mechero tranquilamente, está cerca y es sencillo. Pero con el polímetro comprueba como te dicen la continuidad del fusible, si no directamente prueba con un fusible nuevo. Aunque por lo que dices el rojo es ignition, por lo que para tener corriente tienes que dar contacto.
Disco II TD5
Ex RR 300Tdi
Ex RR 3.5V8

El siguiente usuario dijo gracias: trick
  • Peke
  • Avatar de Peke
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1350
  • Gracias recibidas: 56

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Peke.

duda instalacion nueva radio .. cableado 18 Abr 2021 22:23 #947849

Con un invento como este se puede añadir un fusible y sacar un positivo adicional de una forma bastante simple:

www.amazon.co.uk/Ehd...r=8-4

Saludos
JaviRange
El siguiente usuario dijo gracias: trick
  • JaviRange
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 279
  • Gracias recibidas: 14

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por JaviRange.

duda instalacion nueva radio .. cableado 18 Abr 2021 22:57 #947851

gracias, me guardo el link por si hiciera falta, no conocia la existencia de estos
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:duda instalacion nueva radio .. cableado 18 Abr 2021 22:59 #947852

del mechero podria ser, si,... aunque hace tiempo que no funciona.. pero como no lo usaba para nada nunca lo mire.. el otro dia fui a usarlo para conectar un minicompresor para hinchar las ruedas y vi que no tiraba... y recorde que hace tiempo tuve ese mismo problema..
gracias.. me va a tocar arreglarlo
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda instalacion nueva radio .. cableado 24 Abr 2021 13:22 #947998

a ver. he revisado cableado, limpiado contactos, asegurado cables y ya tengo tension de algo mas de 12 en :
Negro -- amarillo :
Coche apagado -- 14V
Coche en marcha -- 14V
Coche en marcha con radio conectada -- 6V

Negro -- rojo
Coche apagado -- 0V
Coche en marcha -- 14V
Coche en marcha con radio conectada -- 14V

el caso es que al encender la radio , aparece en el display "HI" pero al presionar el boton de "mode" se apaga el display pero se queda la retroiluminacion.

he probado la radio conectandola en casa a una vieja fuente de alimentacion. y funciona correctamente.
los fusibles tambien estan bien.

estoy pensando en pillar otra radio a ver si es alguna incompatibilidad rara... no se
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda instalacion nueva radio .. cableado 24 Abr 2021 13:59 #948001

Disculpa, pero no me aclaro con todo lo que has dicho, y has puesto mucha información.

Creo recordar (ya es mucho pues llevo como 30 años fuera del taller) que el cable amarillo del coche llevaba 12V (+) fijo.
El rojo del coche, 12V(+) con el contacto puesto.
El negro es siempre negativo.
También estaba el azul, que daba 12V(+) cuando encendías las luces.

Luego estaban los cables de los altavoces.


Si tienes problemas, saca un positivo de la caja de fusibles, y conectas todos los positivos de la radio a ese, y el negativo al chasis, y se acabó el problema.
El siguiente usuario dijo gracias: trick
  • F.R.D.
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1623
  • Gracias recibidas: 88

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda instalacion nueva radio .. cableado 24 Abr 2021 19:45 #948006

si.. quiza me haya liado un poco al intentar explicar ..
efectivamente por lo que he visto, es como dices.. el amarillo lleva los 12 fijos y el rojo con contacto puesto
el marron no he probado el voltaje, pero es posible que asi sea.. pone algo de antena.. (azul en este caso no hay, aunque si lo hay en el cableado iso de la radio)
hay un naranja que indica "car light" pero estaba encintado y sin conectar a nada
en cuanto a lo que comentas de sacar el positivo de la caja de fusibles y conectar todos los positivos de la radio a ese y el negativo al chasis.. probare a ver.. como ultima opcion.. si no habra que buscar una opcion a pilas
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

duda instalacion nueva radio .. cableado 24 Abr 2021 20:10 #948007

Finalmente he conectado tanto el rojo como el amarillo de la radio al rojo del coche. con lo que seguramente no tenga posibilidad de grabar los canales de la radio (apenas la uso, por no decir nunca) y supongo que la configuracion bluetooth, telefono etc.. tampoco.. pero bueno la radio funciona.. que era el primer objetivo..

gracias a todos,...
  • trick
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 29
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.112 segundos

 

Nuestros Colaboradores