Últimos mensajes

    • L322 SUSPENSIÓN NEUMÁTICA
    • Buenas. Ha pasado meses. Pero te contesto. No se si lo has solucionado. Este error se produce por que la ECU del ABS corta la comunicación de la ECU de la suspensión con la BCM para que deje de funcionar y la deja en el Famoso error de Suspensión neumática inactiva. En mi caso calibre el sensor de angulo de la dirección y se solucionó todo(no tiene memoria este sensor se descalibra al bajar la bateria de 9v o al cambiar la bateria)
    • En: RANGE ROVER / Range Rover L322
    • 29 Nov 2022 01:00
    • Espejo con mando
    • Primero busca el fusible y comprueba que este puesto, bajo la fusilería de la Guantera hay un fusible específico para el control remoto de garajes. Luego como todo en este vehículo debes pasar por la BCM para borrar el error que genera al detectar el retrovisor nuevo (con nuevas funciones) y funcionará solo con puertas de garaje con receptores antiguos nada de códigos variables ni todo esto nuevo que estan añadiendo creo que solo funcionaba a 433mhz codigo fijo lo que había hace 20 años.
    • En: RANGE ROVER / Range Rover L322
    • 29 Nov 2022 00:54
    • Otra vez no arranca
    • Con mi defe TD5 he pasado por lo mismo, rele que parecia flojo y fallos de arranque hasta que le metí mano al motor de arranque con un kit de reparación y problema resuelto. Lo que describes tiene toda la pinta de ser eso.
    • En: DEFENDER / Defender 200, 300, TD5, TD4
    • 28 Nov 2022 22:34
    • Avatar de amnesico_1
    • RRc VM culatines reforzados
    • Buenas. Los culatines de los Vm que montaron los range rover, tanto el 2.4 como el 2.5 son iguales. En ambas los calentadores van orizontales roscados. Los inyectores van a presion sujetos por una horquilla y las valvulas tambien son identicas. Lo de preguntarte medidas supongo que sera por diferenciarlos de los demas Vm montados por Alfa Romeo, Toyota, Jeep. Ya que esos modelos tenian ciertas diferencias. Lo que se me hace muy raro es que un fabricante de culatas no sepa las medidas de una culata solo on el codigo de motor. Landy1961+ mi VM tambien come algo de anticongelante como cuentas tu, no tanto ya que lo he ido solucionando. Si no tienes humos, no tienes agua en el aceite ni se te calienta, lo que te pasa es que tienes fugas. El motivo de que igual no las veas es que solo ocurren con presion en el circuito y encima te cairan en zonas calientes del motor por lo que se evaporan. Te comento esto porque fue lo que me pasaba a mi. Si haces una prueba de estanqueidad que consiste en meter presion en el circuito de refrigeracion (no mas de 1bar) veras como empiezas a ver ciertas fugas. En i caso algun latiguillo de purgado, el latiguillo del avance en frio, y el colector de los culatines. Un saludo
    • En: RANGE ROVER / Range Rover Classic + P38
    • 28 Nov 2022 21:52
    • Presentación + Consulta fallo pantalla "Info ...
    • Bueno, pues la segunda entrada en concesionario, me han impreso un folio con la siguiente nota respecto a el cambio de color de los amortiguadores en la Pantalla de "Info Ruedas" . : "La parte central de los iconos de movimiento de la suspensión sube y baja representando la articulación de la suspensión. Los extremos de los iconos de movimiento de la suspensión cambian de color de verde azulado a naranja para indicar que se ha alcanzado el valor máximo de la articulación transversal de la suspensión. . Consulte DESCRIPCIÓN GENERAL DE LA SUSPENSIÓN NEUMÁTICA ELECTRÓNICA." Dicho de otra forma y según ellos, no existe avería y es normal el cambio de color. Consultado el apartado mencionado en el manual del vehículo, el cual tuve que adquirir en su día, no me aclara nada al respecto. Solo indica como funciona esta suspensión tanto en manual como en automático, etc. Alguien me puede aclarar que significa "cambian de color verde azulado a naranja para indicar que se ha alcanzado el valor máximo de la articulación transversal de la suspensión" Y si esto es así, como no ha sucedido hasta pasado apróx. año y medio, siendo que siempre llevo seleccionada esa pantalla (siempre queda a la vista). Gracias una vez más por vuestra ayuda. [/b]
    • En: General / Bienvenidas y Presentaciones
    • 28 Nov 2022 19:57
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1
  • 2

TEMA:

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 02 Mar 2021 21:47 #946354

Saludos.

He leido casi todos los mensajes y algo pinta mal, muy mal. Para todo esto no necesitas Nanocom ni nada
Suena un golpe y el motor deja de empujar. = el motor de arranque no tiene culpa ahi=descartado
Electronica= podria sonar algun rele al quedarse sin corriente= el arranque deberia poder girar y no gira
El arranque intenta girar, no gira y se calientan los cables.
Combustible al motor: debe llegar aunque el motor no gire, lleva bomba electrica.
Estado del aceite: creo que esos motores tienen costumbre de que pasa gasoil al aceite no se si por alguna torica de los inyectores o por el enfriador de gasoil
Intenta dar al arranque cambiando la palanca de cambios a otras marchas, Si es automatico creo que solo te dejara arrancar en P o N
Tornillo de la bomba de aceite, se habria encendido el testigo de presion correspondiente

Casi seguro que tengas el motor bloqueado. Puede ser distribucion, pero le lleva por cadena, seria muy raro que se haya roto.
Puedes intentar girar el cigüeñal hacia ambos lados, a ver que hace o por donde suena algo.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 8238
  • Gracias recibidas: 369

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 02 Mar 2021 22:42 #946357

XeVoRa64, permíteme una crítica constructiva: !vaya epístolas te curras!
Están bien para leerlas, pero ya lo habrás notado: se nos quitan las ganas de responder, tanta pregunta de golpe da pereza. Te sugeriría que, para tener mayor éxito en las respuestas, en cada post concretes una o unas pocas dudas sobre el mismo tema, con un titulo descriptivo del mismo y "dosificando". Y cuando sea posible, continúa los hilos que se haya abierto anteriormente. Así te servirán a ti ahora, y a cualquier otro en el futuro.
El propio titulo de este hilo me parece más el de un blog particular, que una consulta en un foro...
Todo esto dicho sin animo de herir ninguna sensibilidad.
  • Txakarro
  • Avatar de Txakarro
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 451
  • Gracias recibidas: 46

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 11 Abr 2021 11:59 #947609

Saludos.

He leido casi todos los mensajes y algo pinta mal, muy mal. Para todo esto no necesitas Nanocom ni nada
Suena un golpe y el motor deja de empujar. = el motor de arranque no tiene culpa ahi=descartado
Electronica= podria sonar algun rele al quedarse sin corriente= el arranque deberia poder girar y no gira
El arranque intenta girar, no gira y se calientan los cables.
Combustible al motor: debe llegar aunque el motor no gire, lleva bomba electrica.
Estado del aceite: creo que esos motores tienen costumbre de que pasa gasoil al aceite no se si por alguna torica de los inyectores o por el enfriador de gasoil
Intenta dar al arranque cambiando la palanca de cambios a otras marchas, Si es automatico creo que solo te dejara arrancar en P o N
Tornillo de la bomba de aceite, se habria encendido el testigo de presion correspondiente

Casi seguro que tengas el motor bloqueado. Puede ser distribucion, pero le lleva por cadena, seria muy raro que se haya roto.
Puedes intentar girar el cigüeñal hacia ambos lados, a ver que hace o por donde suena algo.


Hola, buenos días.

Antes de nada, perdón por tardan tanto en pasar por aquí, pero me ha sido imposible... Muchas gracias por tu mensaje compañero! Ya me puse a desmontar plásticos del radiador y demás, hasta que llegue a la tuerca del visocoso, que imaginé de un principio que era igual que la de BMW, pero me dí cuenta insitu que no, debe ser al menos una 36mm y no tengo fija tan grande, porque no entra otra por lo que pude probar, con lo cual, tendré que comprar una para poder desmontarlo y poder mover (o intentarlo al menos) el cigüeñal desde la polea damper principal, a ver si se mueve o qué... Imagino que todo lo que llevo suelto desconectado no será para nada, porque antes de pasarle esto no le salía ningún testigo...

Así que nada, me mantendré a la espera hasta que vuelva donde tengo el coche (con todo este lío de cierres perimetrales, entre comunidades, etc... Es muy complicado!), llevaré la llave citada y seguiremos avanzando, que esto va a ser la obra del Escorial.

¡Un saludo!
xMs Group
  • XeVoRa64
  • Avatar de XeVoRa64 Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 43
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 11 Abr 2021 12:30 #947612

XeVoRa64, permíteme una crítica constructiva: !vaya epístolas te curras!
Están bien para leerlas, pero ya lo habrás notado: se nos quitan las ganas de responder, tanta pregunta de golpe da pereza. Te sugeriría que, para tener mayor éxito en las respuestas, en cada post concretes una o unas pocas dudas sobre el mismo tema, con un titulo descriptivo del mismo y "dosificando". Y cuando sea posible, continúa los hilos que se haya abierto anteriormente. Así te servirán a ti ahora, y a cualquier otro en el futuro.
El propio titulo de este hilo me parece más el de un blog particular, que una consulta en un foro...
Todo esto dicho sin animo de herir ninguna sensibilidad.


¿Que dá pereza responder tanta pregunta de golpe? ¿En un foro? Bueno, quizás será que aquí funcionáis de otra manera, porque llevo años haciendolo así en otros foros y es la primera vez que me escriben unas líneas para hacer una crítica constructiva, en lugar de ayudar, como me ha gustado a mi hacer siempre que he podido o ha estado en mi mano la verdad... Buscaba con esto, que quien supiese una cosa u otra, me aportara lo poco o mucho que supiese al respecto, que yo estaría muy agradecido, no hay obligación de responder a todo, ni siquiera a una cosa, es más, ni siquiera estás o estáis obligados a leer epístolas de nadie! El que quiera leer, que lea y el que no, que se vaya a otro tema, no veo ningún problema.

Repito, quizás aquí funcionais de otra manera y lo respeto, con lo cual no hieres nada, al contrario, agradezco dicho mensaje para cambiar la manera de hacerlo, pero me temo que aquí hay pocos dispuestos ayudar sin nada a cambio, como yo estoy acostumbrado hacer en otros lugares... No porque no tengáis los conocimientos (que me consta que sí los tenéis y seguramente sean excepcionales), si no porque os dá pereza o queréis algún beneficio! Ojalá me confunda! Pero seguro que aquí a los que sabéis tanto, algún día hubo gente dispuesta ayudaros sin compromiso ninguno. Pero bueno, si aquí se prefiere abrir un tema por cada duda/problema que surja, previa busqueda de si ya ha salido antes por supuesto, así lo haré compañero, sin problema.

Mi intención haciendo esto, era ni más ni menos que tener todo centralizado y no todo desperdigado, que es como me gusta, a la par, de que se pudiese a efectos de otros foreros que sí les guste seguir este tipo de temas, que los habrá, con cierto orden, me gustan plantear los problemas/dudas lo más claras y detalladas posibles a pesar del trabajo "extra" que conlleva hacerlo así, al igual que busco lo mismo al contrario, por si puedo ayudar... Cuanta más información se tenga, mejor! Y la única manera de poder hacerlo, es escribiendo (ojalá tuviera alguien cerca y las condiciones permitiesen un cara a cara con el vehículo delante para resolver el problema en cada caso!), no pretendía en absoluto que pareciese un blog, porque si quisiera eso, me crearía uno.

¡Un saludo!
xMs Group
  • XeVoRa64
  • Avatar de XeVoRa64 Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 43
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 11 Abr 2021 13:28 #947614

Saludos.

XeVoRa64, no lo veas asi, solo que la gente prefiere una pregunta por tema, y ayudarte, se te va a ayudar a ti ya cualquiera en todo lo que pueda cada uno. Tambien agradecemos saber si se ha conseguido solucionar el problema y como, asi aprendemos todos.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 8238
  • Gracias recibidas: 369

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 11 Abr 2021 14:23 #947617

Saludos.

XeVoRa64, no lo veas asi, solo que la gente prefiere una pregunta por tema, y ayudarte, se te va a ayudar a ti ya cualquiera en todo lo que pueda cada uno. Tambien agradecemos saber si se ha conseguido solucionar el problema y como, asi aprendemos todos.

Sí, ya me ha quedado claro y así lo haré desde ahora Autoinvitado.

Y por supuesto, cuenta con ello tú y el foro en general, que cada avance que yo en particular tenga, lo iré poniendo por aquí sin el más mínimo problema.

Una vez más, muchas gracias compañero por tu mensaje.

¡Un cordial saludo!
xMs Group
  • XeVoRa64
  • Avatar de XeVoRa64 Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 43
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 04 Jun 2021 08:30 #949167

Hola, buenos días.

Nada, paso por aquí ahora que he tenido un hueco, para deciros que ya pude meter el Discovery dentro de la nave, con ayuda de unos cuantos y pude desmontar está semana pasada la tapa del árbol de levas para ver si había algo fuera de su sitio y a priori, estaba todo correcto, con lo que después ya conseguí quitar el embrague viscoso y he podido ya acceder al tornillo, de la polea del dumper, pudiendo (o intentando más bien dicho) mover el cigüeñal a mano...
Dicho esto, al final una vez en faena, deciros que sólo he conseguido moverlo unos muy pocos grados en su sentido de giro, hasta quedar bloqueado y después, lo intenté al contrario (sabiendo que no es recomendable, pero tampoco tengo ya mucho que perder) y giró otros 30-40° hasta volver a quedarse totalmente bloqueado en ambos sentidos...
¿Qué se os ocurre por aquí que podría ser? ¿Alguna idea? ¿Por dónde sigo? Ya no se me ocurre nada más qué mirar a simple vista.

Por otro lado, he desmontado el radiador y los tubos del circuito de refrigeración y es todo puro barro, no sé si por llevar puro agua o porque se le ha metido algún producto tipo CERMET o tapa fugas, etc... Pero tendré que meter todo nuevo!!!

Dicho esto, siento la demora, pero es que tampoco he podido entrar con él bicho en cuestión en materia antes, así que sin más dilación, espero algún consejillo o sugerencia al respecto, para ver por dónde puedo seguir...

¡Muchas gracias! Feliz Viernes forer@s Land Rover@s.
xMs Group
Adjuntos:
  • XeVoRa64
  • Avatar de XeVoRa64 Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 43
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 04 Jun 2021 14:08 #949172

Saludos.

Supongo que tenias la caja en punto muerto y no era eso lo que limitaba el giro del cigüeñal. Creo que a alguno le ha pasado parecido porque se le habian roto los casquillos centradores de la culata, que son de plastico.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 8238
  • Gracias recibidas: 369

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 07 Mar 2022 17:56 #959899

Saludos.

Supongo que tenias la caja en punto muerto y no era eso lo que limitaba el giro del cigüeñal. Creo que a alguno le ha pasado parecido porque se le habian roto los casquillos centradores de la culata, que son de plastico.

Hola, muy buenas tardes compañero.

Llevo con ello parado desde entonces por otros problemas personales, siento la demora.

A ver, hace ya meses que hice dicha prueba, pero si no recuerdo mal, lo probé de ambas maneras, con la palanca en posición "P" y después en "N" y hacía exactamente lo mismo.

¿De qué casquillos centradores me hablas exactamente?

¡Muchas gracias por tu mensaje!
xMs Group
  • XeVoRa64
  • Avatar de XeVoRa64 Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 43
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 08 Mar 2022 18:19 #959929

Si el motor no gira, no te queda otra:

1. comprobar calado distribución.
2. quitar eje de balancines para no limitar el giro por el eje o por inyectores
3. levantar culata
4. ya no hay más, con eso descubrirás lo que tiene, pero el color de la tapa de balancines por dentro da muy mala señal
Tomcat Bowler 100" Td5
Defender 90 Tdv6 Bi-Turbo
Discovery 3 AR
Discovery 2 Td5 AR


www.tombuctu4x4.com
Móvil: 639 30 19 90
Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.
Modificación de electrónicas para cualquier vehículo.
Reprogramaciones, reparaciones, competición, especialista en Land Rover.
  • Tombuctu4x4
  • Avatar de Tombuctu4x4
  • Fuera de línea
  • Patrocionador
  • Patrocionador
    Socio
  • Mensajes: 4707
  • Gracias recibidas: 279

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 21 Mar 2022 21:37 #960364

Si el motor no gira, no te queda otra:

1. comprobar calado distribución.
2. quitar eje de balancines para no limitar el giro por el eje o por inyectores
3. levantar culata
4. ya no hay más, con eso descubrirás lo que tiene, pero el color de la tapa de balancines por dentro da muy mala señal


Hola, muy buenas noches Tombuctu4x4.

Lo primero de todo, muchísimas gracias por tu mensaje.

Tema de calado la verdad es que no sé cómo saber si está bien calado o no compañero, porque cuando hice la prueba de mover el cigüeñal a mano desde el propio dumper, comprobé que sólo se movió unos 30-40º desde la posición que se quedó y de ahí ya no se movió más... Después en vista de que no había mucho que perder más, lo hice al contrario y fue cuando ví que sólo se movía en ambos sentidos eso, 30-40º de cigúeñal máximo.

Con esa descripción, por tu experiencia ¿qué se te ocurre que podría ser?

Si opto por desmontar el eje de balancines y/o posteriormente la propia culata, ¿necesito algún útil para cualquiera de los mismos?. Sí es cierto, que el color interior de la tapa de balancines dá miedo :dry: ya lo pensé yo según lo ví... :-(

Tombuctu4x4 de nuevo, muchas gracias por tu información.

¡Un saludo!
xMs Group
  • XeVoRa64
  • Avatar de XeVoRa64 Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 43
  • Gracias recibidas: 4

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Presentación, Fotos, Problemas, Avances, Etc... De Discovery II Td5 By XeVoRa 22 Mar 2022 22:41 #960395

buenas noches, por lo que comentas de que esta bloqueado hay muchas cosas que pueden ser, desde que algun patin de la cadena se haya roto y la cadena haya saltado un diente y los pistones hayan pegado a las valvulas doblando alguna , el famoso tornillo del piñon de la bomba de aceite se haya salido de su sitio,cayendose el piñon y dejar de tener presion de aceite y agarrar algun casquillo de biela, bancada o el porpio cigueñal....... lo mejor es empezar abrir el motor y ver que le pasa, yo quitaria el carter y miraria si hay algun premio jejejeje para ver que le ha podido pasar
  • Mega-Trastos
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 171
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2