Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 11:32 #938746

Hola a todos,
Desesperado estoy.
El otro día, metido en medio de la sierra, observo que el Discovery no tira. Pongo reductoras e igual ¿¿??. El caso es que no pasa de 1.000 - 1250 rpm. y si tras insistir sube a casi 2.000 rpm bajan a 500 rpm y casi se cala.
Si le juego con el pedal y el embrague para mantenerlo ahí casi sin acelerar, se mantiene, y en primera y reducatora pude sacarlo a la carretera, tras dos horas ..... y que se lo llevara la grúa.
El filtro de gasoil no es.
El decantador y tubo de gasoil hasta el motor comprobado y limpiado.
Respiradero del depósito gasoil, comprobado.
No damos con la avería.
¿Sugerencias?
Gracias.
Atte. Shadow
  • SHADOW
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 612
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 11:40 #938747

Holaaa....estas describiendo justamente el manguito de impulsion del turbo, roto...Supongo que lo habreis mirado (hay veces que se rompe por un sitio que no lo ves, con una rajita muy fina, por lo que conviene poner la mano--con cuidado-- a la vez que se acelera, para comprobar aquellas zonas que no se ven. Yo, en un 200 TDI, harto de romper el dichoso manguito ( invento chapucero de SOLIHULL) hace tiempo que lo sustitui por un tubo ad hoc, de acero inox, con dos conexiones de tubo de silicona. Si no es el manguito dichoso, mal asunto.........
Un saludo
  • TONIGENERAL
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 508
  • Gracias recibidas: 30

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 11:51 #938749

Gracias por la aportación, pero he roto ese tubo dos veces, pero el coche andaba, sin alegría, pero andaba, y en punto muerto aceleraba bien.
Ahora es que en punto muerto no acelera más de 1000 - 1250 rpm, y con marcha metida igual, si aprietas más se ahoga.
Un saludo.
Atte. Shadow
  • SHADOW
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 612
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 14:32 #938761

Saludos.

Suelta el tubo que entra el intercooler al colector de admision y prueba si recupera vida. En ese caso tendras que cambiar algun manguito del aire que se deforma y estrangula al acelerar, especialmente el codo que entra al turbo por abajo.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7409
  • Gracias recibidas: 154

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 15:46 #938764

Estoy con autoinvitado, revisa el interior de los manguitos de admision.
  • adventurista
  • Avatar de adventurista
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3285
  • Gracias recibidas: 233

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 16:03 #938766

Averías similares que hemos podido solucionar.
Filtro de aire. Un filtro de aire muy sucio, da esa avería. Por lo tanto, cualquier problema en el circuito de admisión, te dará ese problema, puedes tener incluso el intercooler obstruido de mierda (por dentro). Algún manguito roto...

Pero no es lo único. Una vez anduvimos semanas buscando un problema parecido y apareció, en el depósito de gasoil un trapo, que al acelerar se pegaba al tubo que sale del depósito reduciendo su caudal.

O es gasoil, o es aire, en mi opinión.

¿Cómo sale el humo por el tubo de escape cuando se ahoga?.

Saludos.
  • F.R.D.
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1293
  • Gracias recibidas: 29

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 19:45 #938771

Algo similar me paso a mí en el disco200.

Rotura de un muelle en el interior de la bomba inyectora.

Se desmonto y se llevó al bombero y lo soluciono.
Defender TD4 2.4 - 110
ExDiscovery 200
  • Nino SGH
  • Avatar de Nino SGH
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 387
  • Gracias recibidas: 14

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 20:13 #938773

Hola,
Gracias a todos por vuestro interés y aportaciones, todas se van a tener en cuenta.
Hoy se me ha ocurrido otra cosa que podría ser, y mañana probaremos a ver.
En un principio se pensó que era aire en el circuito, pero lo mismo solo es falta de flujo al hacer demanda de gasoil. ¿y si la bomba de combustible estuviera fallando? ¿qué pensais?
Tenía por ahí una bomba que iba bien, pero que perdía un poco, se sustituyó por esta que tiene ahora. La íbamos a cambiar a ver. Pero no se qué hice con la antigua bomba, así que he comprado una nueva, por descartar.
Mañana la montaremos a ver.
La bomba inyectora se reparó no hace mucho, la llevamos al bombero y la reparación no fue barata, supongo que no debe de ser eso, no hago muchos kilómetros, pero bueno no hay que descartar.
Si no es lo de la bomba de combustible miraremos lo referente al turbo, pero la avería tan crítica y drástica, de en vacío no pasar a 1250 rpm no me suena a turbo. Problemas de turbo lo achaco yo mas bien a falta de potencia, no a este bloqueo tan drástico de revoluciones. Pero vamos, que yo de mecánica lo poco que se es lo que a lo largo de los años me ha ido enseñando mi land rover .....
De nuevo, gracias e iré compartiendo novedades, por si algún día otro compañero tiene un problema similar.
Un saludo.
Atte. Shadow.
  • SHADOW
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 612
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 15 Sep 2020 20:55 #938775

Saludos.

Si falla la bomba de alimentacion apenas se nota.
Prueba a acelerar con el tapon del deposito abierto, por si hiciera vacio y no saliera combustible
Si has hecho monte fuerte antes de la averia, revisa el escape por si estuviera aplastado.
A mi se me tapone le tubo del turbo por dentro. Si conducia suave iba bien, como le pegara un apreton, se quedaba sin fuerza.
Si no has mirado nunca el decantador, dale un repaso.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7409
  • Gracias recibidas: 154

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 16 Sep 2020 09:58 #938791

Holaaaa...interesante el tema....cuando lo soluciones ponlo en el foro...hay veces que una tontuna te vuelve loco....recuerdo un decantador en un 200TDI que estaba completamente tupido, hasta el punto que hubo que cambiarlo por ser casi imposible de limpiar...esto son cosas de mantenimientos pesimos...he visto filtros de aceite que, despues de un trabajo improbo para sacarlos, estaban hechos una completa masa del elemento filtrante machacado con aceite......en fin, cosas de la mecanica..
Un saludo
  • TONIGENERAL
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 508
  • Gracias recibidas: 30

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 17 Sep 2020 23:07 #938888

Buenas noches:
Ya está es misterio resuelto.
Era la bomba de combustible. Se ha sustituido por una nueva y va como un tiro.
No veais la alegría que me ha dado.
De camino, y antes de llegar a ella, pues se ha limpiado decantador, tubo de combustible y cambiado filtro de gasoil.
No le vendrá mal.
Si alguien se ve en esta tesitura, espero que le sirva esta experiencia.
Gracias a todos por vuestras aportaciones.
Atte. Shadow.
  • SHADOW
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 612
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Discovery 300 del 97, de pronto no pasa de 1250 rpm y no sabemos por qué. 18 Sep 2020 09:10 #938896

Como cuando había revista del Coronel, en la Mili: era un coñazo, pero luego todo estaba limpio unas semanas...;)
"No está en ningún mapa. Los lugares verdaderos nunca lo están" H. Melville.
  • Espectador
  • Avatar de Espectador
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 4159
  • Gracias recibidas: 423

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.132 segundos

 

Nuestros Colaboradores