Últimos mensajes

    • Avatar de Demonio Rojo
    • Discovery 300 tdi
    • Hola yo tengo un 300 del 98 y es así, media iluminacion arriba en los pilares y la otra en el paragolpes, pero siendo de la misma epoca un amigo tenia un 300 automatico igualito al tuyo y en ese modelo las luces estaban duplicadas, se iluminaba tanto el paragolpes como los pilares en cierta luces, intermitente y posición, cero recordar......por cierto enhorabuena por el coche, es precioso y si no lo quieres me lo dices...jajajaja....disfrutalo muchos años...
    • En: General / Bienvenidas y Presentaciones
    • 05 Ago 2020 06:44
    • No funciona el compresor del aire acondicionado de...
    • Buenas noches a todos, después de recorrer 250 kilómetros sin parar, noto que el aire no sale frío, lo apago, espero 5 minutos y lo vuelvo a arrancar, sigue igual, me quedaban 70 kilómetros para llegar a casa así que bajé las ventanillas, al llegar al garaje con el coche en punto muerto, arranco el A/A y veo que el compresor no arranca, gira la polea pero no embraga, le conecto el torque le hago un diagnóstico de fallos y no me sale nada, lo aparco, lo paro y espero 10 minutos, lo arranco y pongo el A/A, sigue igual, he buscado por el foro y no encuentro nada, a ver si a alguien le ha sucedido lo mismo y como lo ha solucionado. Muchas gracias de antemano y felices vacaciones.
    • En: Consultas por Modelo de Land Rover / Freelander
    • 05 Ago 2020 01:29
    • Avatar de Espectador
    • por fin !!!
    • El color...yo no me lo hubiera comprado así nunca, pero pintar bien un coche de este tamaño, de un color distinto al que trae de fábrica, si cuesta menos de cinco o seismil euros es que es una chapucilla...y tampoco es verde manzana, es un color frecuente en automoción. Todo lo mas un juego de ruedas mas campero para excursiones muy bestias, y después vuelta al porte de señor que tiene el coche, que tiene y tendrá cara de bueno le pongas lo que le pongas. Como Emilio Aragón vestido de Capitan Sparrow :lol: La tienda se quita y se pone, lo demás...es cierto que el campo arranca lo que sobra, pero éso ocurre solo de vez en cuando. Es que da un poco de rabia que te dejes llevar por el momento y hagas cosas que después no te convenzan, que nos ha pasado a muchos, cuando ya no tiene remedio. Por cierto, Jaén, para los de Cartagena, es Norte :lol: ;)
    • En: General / Bienvenidas y Presentaciones
    • 04 Ago 2020 17:53
    • cambiar el sistema de frenos
    • Buenas tardes a todos, tengo un land rover 88 del 74 con el sistema de frenos simple, lleva el deposito de latón y cada vez que voy a pasar la ITV (cada 6 meses) tengo que hacer una fuerza sobrenatural al pedal para poder pasar.El otro día pasando por un desguace, vi un 109, entre y tenia todo lo necesario para poder poner servofreno en mi land rover, el depresor, el pedal con el servo, el repartidor de freno, colector de admision, etc. lo estoy limpiando todo para ponerlo en mi land rover pero me entra una duda, el depresor lleva algún tipo de lubricante interior para su mantenimiento o esta sellado para no tocar nada y otra cosa me faltan los tubos de goma que van del depresor al servo, los del desguace estaban rajados y estoy mirando pero no los encuentro,alguien sabe la referencia para poder pedirlos, un saludo.
    • En: Consultas por Modelo de Land Rover / Series
    • 04 Ago 2020 17:23
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: Discovery TD5 - Tirones

Discovery TD5 - Tirones 22 Jul 2020 08:19 #936752

Hola, se puso en contacto conmigo, a través de mi buen amigo Trinquete, el propietario de un Discovery 2 Td5 del 2003, con tan solo 148000 km., y que estaba teniendo problemas con unos tirones; en su taller habitual no daba con el fallo, al parecer porque su máquina de diagnosis no conseguía conectar correctamente por lo que no podía borrar los fallos de la ECU.
El coche recorre muy pocos kilómetros, lo usa para atender unas olivas que posee en el pueblo, solo lo coge los fines de semana para hacer como máximo 3 o 4 km al día.
Agustín me explicó el comportamiento del coche.
En frio va bien es cuando coge la temperatura de trabajo cuando empiezan los tirones; tirones que dejan el coche a ralentí, reinicias el motor y vuelve a funcionar bien hasta los siguientes tirones.
El fallo que registra la ECU es el siguiente:
FAULT 21-06 problem detected with driver demand (CURRENT)
La verdad que de algunos temas relacionados con estos coches, y mira que llevo años con el mío, no estoy muy puesto, pregunté en un whatsapp al que estoy suscrito y rápidamente me contestaron que tenía un fallo en el acelerador, y me apuntaron una posible solución que era limpiar con WD40 tanto el conector negro de la ECU como el conector del pedal para eliminar suciedad. En la ECU no había rastro de haber tenido aceite. También pregunté al maestro Gus a ver qué opinaba él del asunto, y me añadió que cambiara la configuración del pedal de 3 vías a 2, aunque él cree que anular la tercera vía no es la solución y que el problema volverá.
Hice las dos cosas, limpie el conector negro y de paso el rojo, cambie la configuración a 2 vías, el conector del pedal no se pudo hacer la limpieza.
Salimos a dar una vuelta haciendo lo que él habitualmente hace con el coche y al mismo ritmo, le hicimos unos 20 km, cuestas arriba y cuestas abajo, y los tirones no aparecían en los sitios donde habitualmente le pasaba.
La cosa ha quedado así, en el caso de que vuelvan los tirones le he dicho que limpie el conector del acelerador que es lo que quedó y veremos a ver qué pasa.
Socio 337
Ex Santana 88" Serie 2a M
Discovery Td5 1999
El siguiente usuario dijo gracias: Espectador
  • dcortesv
  • Avatar de dcortesv Autor del tema
  • Conectado
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 8738
  • Gracias recibidas: 36

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.065 segundos

 

Nuestros Colaboradores