Últimos mensajes

    • DEFENDER 90 TDV6 BITURBO 275cv
    • Bueno, preguntaba por el TDV6. Aquí mismo, un poco más arriba, ya descartaste el LS3. Pero como que vuelves a mencionarlo, pues comento lo siguiente :lol: :lol: :lol: :lol: Dices que es por contraseña de homologación. Vale; pero para el LS3. Sin embargo, existe ésta otra opción. Tenemos a la propia LR, que ha sacado la edición limitada de 150 unidades; del 90 Works (también en 110). Monta además un motor que te será muy familiar, el 5.0 V8 del Range Rover. Y ahí ya tienes un chasis con contraseña de homologación para ese motor. Lleva una caja ZF de 8 velocidades, que si no es la que comentas tú, será muy parecida. Vale, de acuerdo, no es el LS3. Pero es un V8; 5.0 con tropecientos caballos, atmosférico; o sea, que hay motor para rato y maltrato, y acople inmediato para una caja automática de 8 velocidades como la que comentas. Luego cuando te aburras, (me lo regalas por la idea que te he dado), le pones una pegatina parecida a ésta, pero que ponga Tombuctú V8 y lo vendes por 100.000 libras. Seguro que ese motor ya lo has tocado.
    • En: Consultas por Modelo de Land Rover / Defender
    • 14 Nov 2019 19:38
    • Problema de arranque en 300 TDI del 97
    • Buenas tardes, llevo unos años con un discovery 300 del año 97, desde hace algún tiempo me esta dando fallos eléctricos. En la mayoría de de ocasiones cuando voy a arrancarlo por la mañana no me arranca, le tiro y me hace como si tuviese poca batería, a lo mejor le tiro dos o tres veces y nada, y al tirarle otra vez me arranca bien, otras veces ni arranca, al final tengo qe arrancar los a racha o con pinzas. También noto qe con las luces puestas noto como cambia de intensidad en el alumbrado, también con el motor caliente y en subidas, se me sube la temperatura hasta arriba (y los niveles los tiene bien) y al poner el intermitente sea derecho o izquierdo la aguja de la temperatura baja a su sitio y al quitar el intermitente vuelve a subir. Le he comprobado la batería, el alternador, le he revisado el motor de arranque, le he cambiado el cable de masa y aparentemente mejoró pero otra vez esta igual. En verano con la calor a penas me da fallo de arranque, pero con el frío le cuesta mucho arrancar. Espero qe alguien pueda ayudarme a dar con lo que tiene. Muchas gracias
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 14 Nov 2019 19:18
    • Avatar de alfon
    • Rotula A
    • Gracias por la explicación de veras. El unico detalle que me confunde es si debo colocar los caballetes soportando el eje trasero o mejor colocados en el bastidor/chasis? O da igual? ¿ que diferencia hay para esta operacion? Perdonad mi falta de conocimientos...pero no quiero liarla.. Gracias a todos de antenano. Enviado desde mi SM-A530F mediante Tapatalk
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 14 Nov 2019 18:44
    • Taller de Elecnor en Pontevedra
    • Buenas, siempre he llevado el Defender a Severo Vidal en Pontevedra hasta que cerró a principios de año y ahora estoy un poco perdido, me hablaron del taller que lleva la flota de Defender que tienen los de Elecnor pero no lo doy encontrado, alguien sabe donde está o sabe de otro taller que hallan tratado con Defenders? Tengo que cambiarle el embrague antes de nada y no quiero que sea el primero que toquen...Gracias por adelantado
    • En: Foros Autonómicos / Galicia
    • 14 Nov 2019 15:51
    • Avatar de astolfohinkel
    • Una de ITV
    • Lo del chasis lo puedes hacer en casa.... asi lo hice yo y traje a un soldador a casa... en Paddock tienes travesaños y partes de chasis a buen precio. Yo estuve buscando por aqui y salia mejor traerlo. Enlace con fotos del proceso: https://goo.gl/photos/yWzixcjrL7sWeEXV9
    • En: General / Consultas Land Rover en general
    • 14 Nov 2019 11:49
    • Mando a distancia
    • Land Rover Discovery 3 He cambiado la carcasa de una de las llaves en un taller de electrónica porque estaba muy deteriorada. La cuestión es que ahora no funciona para abrir y cerrar las puertas. He seguido las instrucciones del libro por si se hubiera descargado la batería o desconfigurado pero sigue fallando igualmente. Sabéis algún otro motivo que pueda causar esta avería? Saludos.
    • En: General / Consultas Land Rover en general
    • 14 Nov 2019 09:50
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: FALLO DISCO TD5 2004

FALLO DISCO TD5 2004 04 Nov 2019 14:46 #926565

Buenas tardes a todos.

Soy el reciente propietario de un Discovery TD5 del año 2004 con 250.000km el cual he comprado sabiendo que tenia un fallo de inyección. La cosa es que al llevarlo a un taller supuesta mente especialista en Land Rover de momento no hemos sido capaces de dar con la solución. Se le ha cambiado el inyector numero 1(supuesta mente estaba muy mal y al haberlo sustituido ya da bien en la medición cosa que antes no) y los famosos cables, la centralita y el conector de esta, están limpios de aceite y aunque ha mejorado el fallo persiste.

El fallo consiste en que le cuesta arrancar tan solo por las mañanas y el famoso humo blanco entre 1200 y 2000 rpm.

Ademas de este fallo mecánico, me surge otra duda y es que el coche filtra mucho las vibraciones del motor, por lo que supongo que los tacos del motor estarán echos polvo, puede esto influir en una vibración que surge a partir de 120km/h proveniente de la parte trasera? La transmisión de doble nudo por lo que hemos podido ver ya esta reemplazada por una con engrasadores por lo que en principio descarto que el problema venga de aquí.

Por favor podríais decirme que otra cosa puede ser la causante del fallo del motor? Lo cierto es que aun así el coche me encanta y sobre pasadas las 2000 rpm va genial. Ya fuimos propietarios de un Range Rover Clasic 3.9EFI y de otro del 2004 con motor 3.0 diésel de BMW y ambos nos dieron muchas satisfacciones. Estoy convencido de que este no va ha ser menos y aunque cueste quedarle en condiciones pondremos todos los medios.

Gracias de antemano
  • DANIEL ASENJO
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 4
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

FALLO DISCO TD5 2004 06 Nov 2019 19:07 #926686

Los tacos de motor influyen en vibraciones, pero siempre a ralenti o bajas rpm.

La vibración del eje trasero puede ser por 3 causas:

- Flector y rodamiento de la cardan trasera
- Grupo trasero
- Silentblocks de la barras del varillaje de watts, aunque esto es mucho más raro, ya que haría tambien un ruido fuerte al pasar un bache con una sola rueda.

Lo que yo haría, por orden para el fallo "gordo" del motor:

- Dejar la egr anulada
- Comprobar caudal y presión de la bomba
- Probar otra centralita
- Limpiar el sensor del cigueñal
- Cambiar arandelas y toricas de los inyectores
- Cambiar inyectores
- Comprobar distribución
- Comprobar compresión de motor ( en frio )
- Levantar culata
Tomcat Bowler 100" Td5
Defender 90 Tdv6 Bi-Turbo
Discovery 3 AR
Discovery 2 Td5 AR


www.tombuctu4x4.com
Móvil: 639 30 19 90

Modificación de electrónicas para cualquier vehículo.
Reprogramaciones, reparaciones, competición, especialista en Land Rover.
  • Tombuctu4x4
  • Avatar de Tombuctu4x4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 4227
  • Gracias recibidas: 67

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

FALLO DISCO TD5 2004 07 Nov 2019 12:59 #926717

Me terminas de quedara a cuadros, tantas cosas podrían llegar a ser? el humo que echa es si o si fallo de inyección, por el olor y el color estoy seguro que no es de aceite, ademas el coche una vez supera las 2000rpm va genial un poquito de humo negro se le achuchas pero nada escandaloso. Quiero decir con esto que si el captador del cigüeñal no midiera bien arrancaría? si la distribución estuviera mal calada iría tan bien a partir de esas rpm? o si el motor estuviera bajo de compresión no se vería humo de aceite por el escape?

De verdad que solo quiero tratar de concretar un poco, no poner en duda tus conocimientos ya que de entrada agradezco muchísimo tu ayuda.

En cuanto a la vibración, si que el flector esta un tanto agrietado, pero no se si lo suficiente como para causar esta, ademas he probado a pisar el embrague y sigue haciéndolo. Voy a comenzar engrasando las crucetas y cambiando el aceite a los grupos. Por cierto que me recomendáis, me dijo el chico del taller que llevan 80/90, no es asi?cuantos litros voy a necesitar?
  • DANIEL ASENJO
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 4
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.055 segundos

 

Nuestros Colaboradores