Últimos mensajes

    • Falla rara no pasa de 100 kmh a veces
    • si la temperatura estaba bien al meno en el medidor del tablero siempre a la mitad donde trabaja. Lo raro es q la falla se dio solo dp de media hora de marcha y si la apuras cuando noto que no va mas, ahi como que comienza a temblequear un poco. Si le mantenes la marcha en 2000 /2200 va bien. Tengo que tener el nanocom en ese momento a ver si puedo capturar algo ya que no tengo error ni nada. Por otro lado comentaba que sali a probarla varias veces y no puedo reproducir el problema de nuevo por eso estoy un poco despistado. Si ya vi como es pero ya valide que las toricas fueron puestas nuevas hace unos 100 mil kilometros ya que ahora tengo 350 mil. Sigo con la investigacion hasta ver por donde venga. gracias.
    • En: DISCOVERY / Discovery I y II
    • 05 Oct 2022 16:25
    • Avatar de Tesla
    • Decantador gasoil
    • Buenas compañeros. Mañana paso itv. Hoy he cambiado los filtros y no pensaba cambiar el de gasoil, tan solo purgarlo, pero al roscar el purgador he visto que perdía gasoil (antes de purgarlo no perdía) me ha contrariado y por suerte encontre el filtro nuevo en el pueblo... Alguien sabe a que puede deberse esa repentina perdida despues de la purga?? Por curiosidad y para que no me vuelva a pasar... lo he apretado bien aunque sin pasarme pero no he podido evitar que siguiera perdiendo (disco 300tdi) Bueno, pasando ya al tema del título, he visto que el tapon de purga estaba algo sucio y he pensado que sería bueno verificar el decantador que se encuentra en la parte trasera debajo del coche lado pasajero, pero no se si se desmonta todo, o se puede sacar el cuerpo sin sacar la cabeza donde van los tubos y sobretodo cual es el procedimiento y si hay alguna tuerca o tornillo y donde esta ya que como esta lleno de barro seco no se por donde empezar a mirar. Creo que nuevo son unos 80 euros o sea que si lo puedo abrir y limpiar me resultara mucho mejor. Saludos compañeros
    • En: DISCOVERY / Discovery I y II
    • 05 Oct 2022 15:45
    • Avatar de Espectador
    • ASIENTOS DELANTEROS DISCO1 300 3P
    • Casi seguro que no serán homologables. Es uno de los temas asquerosos de la ITV: compré e instalé unos asientos integrales para Defender, de Exmoor Trim, que creo que es el que suministraba a Land Rover. Tapicería idéntica a la de los traseros. Con "papeles" de homologación del fabricante. Encargado de la ITV amistoso, ya me había tirado para atrás unos semibacket Recaro inhomologables, y aconsejado que pusiera "algo discreto". Me los miró y hasta ahora no me han dicho nada. Pero no van homologados. MC ingenieros, que fue patrocinador del Club y me ha hecho varios informes, me dijo que no se pueden homologar. Kings lleva en el Defender90, desde tiempo inmemorial, los asientos delanteros de un Toyota...no recuerdo cual. Suerte con las pesquisas.
    • En: DISCOVERY / Discovery I y II
    • 05 Oct 2022 13:08
    • Avatar de TonyM
    • Porqué el P38 merece un espacio en tu garaje
    • Pues al final harto de problemas electricos, descargas sin sentido, fallos de motor fantasma... le he puesto una batería de gel optima (la amarilla) y el coche es otro. Que acierto, arranca siempre, en frio y en caliente, no se descarga y ni un fallo ni pitidos del demonio. A ver lo que dura porque ahora va genial. Estoy planteandome hasta hacer un viaje con él jaja
    • En: RANGE ROVER / Range Rover Classic + P38
    • 05 Oct 2022 10:16
    • ¿Cómo cambiar el turbocompresor?
    • Saludos. No lei antes la consulta. Si es posible que el resto del escape hasta el catalizador este sucio. Si notas que el coche no anda como antes, puedes llevarlo a limpiar por dentro, no hace falta cambiarlo. En algunos sitios lo limpian por ultrasonidos y en otros los abren limpian y sueldan de nuevo.
    • En: General / Consultas Land Rover en general
    • 05 Oct 2022 07:59
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1

TEMA:

Se me bloquearon los frenos TD5 13 May 2012 00:23 #599320

Pues eso mismo. Sin aviso previo ( a menos aparente) veo como el coche no tira al acelerar, paro y los discos delanteros ( ambos) echando humo al máximo. El pedal de freno no soy capaz de moverlo. El depósito de líquido de frenos arriba de todo. No se lo que pudo pasar.

Hace un par de  meses le cambié el líquido de frenos. Hace cuatro todas las pastillas. Ningún problema hasta hoy. Eso si, los tres amigos llevaban encendidos como 3 semanas. Le había borrado el fallo ya anteriormente mediante el nanocom y se habían vuelto a encender. No se el fallo.

El coche se lo ha llevado la grúa para su depósito y me lo traerá a un taller al lado de casa el lunes ( hoy y mañana está cerrado) pero yo pienso y pienso y no se que pudo haber pasado.

No se si os ha pasado o si se os ocurre algo... Gracias desde Galicia.
  • asturcon
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 194
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 13 May 2012 22:41 #599391

Saludos.

Si lleva control de traccion puede tener algun sensor marcando patinamiento y  el coche intenta frenar las ruedas que cree que patinan. Si lleva ABS puede ser fallo de alguna valvula del sistema y manda presion a las ruedas.  Tambien puede ser alguna mala conexion, cable cortado...Puedes probar a quitar el fusible a ver que pasa, y vete pensando en montar pastlillas nuevas delante, y quizas hasta discos, pueden haberse doblado o haber perdido dureza con el calenton.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 8178
  • Gracias recibidas: 360

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 14 May 2012 08:52 #599431

Uff, menuda faena. Eso lo vi una vez en un P38 lo que no averigüé es cual fue el problema que tuvo para gripar de esa manera los discos traseros. A simple vista parecía que se quedó sin ferodo y frenó hierro contra hierro.

¿Puede un modulador averiado causar un desaguisado como este?

Socio 337
Ex Santana 88" Serie 2a M
Ex Discovery Td5 1999
Range Rover L322 Vogue
  • dcortesv
  • Avatar de dcortesv
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 8833
  • Gracias recibidas: 58

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 14 May 2012 17:53 #599569

quita el fusible del abs de debajo volante  en el habitaculo hasta arreglar el modulador y prueba a ver.
  • jlgarz
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 14 May 2012 18:58 #599589

Bueno, muchas gracias a todos.
Se puede con el nanocom saber el origen del fallo? si es así es muy dificil de andar con el?.
jlgarzón...acabo de leerte la palabra modulador y según leí por ahí es una palabra con muchos números...  es tan posible que sea eso?.

Muchas gracias de verdad.
  • asturcon
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 194
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 14 May 2012 20:59 #599634

pues con el nanocom te diria el fallo que tienes pero por lo que veo parece mas un fallo del TC provocado por algun sensor,si desconectas el fusible que te digo se anula,tambien lo puedes anular por el nanocom
  • jlgarz
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 14 May 2012 21:37 #599652

Saludos.

Pues es verdad que pueden haberse soldado las pastillas al disco por frenar a hierro, sin ferodo.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 8178
  • Gracias recibidas: 360

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 15 May 2012 09:44 #599741

Yo creo que el cilindro maestro del freno, es decir, el bombín que manda la presión, que en un momento dado ha mandado presión, pero no retorna cuando sueltas el pedal.
Tomcat Bowler 100" Td5
Defender 90 Tdv6 Bi-Turbo
Discovery 3 AR
Discovery 2 Td5 AR


www.tombuctu4x4.com
Móvil: 639 30 19 90
Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.
Modificación de electrónicas para cualquier vehículo.
Reprogramaciones, reparaciones, competición, especialista en Land Rover.
  • Tombuctu4x4
  • Avatar de Tombuctu4x4
  • Fuera de línea
  • Patrocionador
  • Patrocionador
    Socio
  • Mensajes: 4682
  • Gracias recibidas: 270

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 15 May 2012 12:48 #599783

En el taller del barrio me dice que " su máquina no puede detectar bien el fallo" que lo lleve a la casa oficial a Coruña. El coche ahora tiene los frenos sueltos. Dijo que " se soltaron al volver a encender el coche" ( algo que yo no había probado). Estube toda la mañana con el y noto que frena más abajo que de costumbre ( normal), pero bien. Sigue teniendo pastilla ( eran nuevas).  No se si borrarle el fallo con el nanocom y seuir con el sistema esperando que vuelva a fallar,  sacarle el fusible como me decís o llevarlo a la casa y esperar el susto.

Gracias.
  • asturcon
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 194
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 15 May 2012 12:55 #599785

En el taller del barrio me dice que " su máquina no puede detectar bien el fallo" que lo lleve a la casa oficial a Coruña.


Pero ya tienes el diagnostico del Nanocom, no? ¿Qué fallos dice Nanocom que tienes? Si es un sensor o si el la válvula de vaivén.

Creo que lo tendría que revisar el taller de barrio es el sistema de frenos, empezando por el modulador. ;)
Socio 337
Ex Santana 88" Serie 2a M
Ex Discovery Td5 1999
Range Rover L322 Vogue
  • dcortesv
  • Avatar de dcortesv
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 8833
  • Gracias recibidas: 58

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 15 May 2012 12:59 #599787

Hola Domingo:
Estoy en ello, pero solo se borrar los fallos en el nanocom, no detectarlos. Haber si aprendo a andar con el. Así es el mundo. ;D
  • asturcon
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 194
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 15 May 2012 13:20 #599791

pues es facil,en lugar de darle a borrar fallos,dale a leer fallos,y ellos solos te aprecen.
yo de ti no los borraria hasta solucionarlos,el coche ahora con el fallo marcado no lo hace trabajar,despues de borraarlo te lo hara trabajar y si el fallo persiste es cuando te puede bloquear los frenos,te lo digo por que a mi me paso una vez,hasta que salto el fallo que luego lo libera y creo que era fallo de un sensor
  • jlgarz
  • Invitado
  • Invitado
    Publico

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 15 May 2012 13:22 #599792

No es dificil, a ver si te sirve de ayuda este enlace:

web.nanocom.it/downl...).pdf
Socio 337
Ex Santana 88" Serie 2a M
Ex Discovery Td5 1999
Range Rover L322 Vogue
  • dcortesv
  • Avatar de dcortesv
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 8833
  • Gracias recibidas: 58

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 20 May 2012 17:19 #601153

Hola asturcon.Espero que hayas solucionado el problema,si no como dice Oscar el cilindro maestro manda presión y no retrocede,puede que los latiguillos estén obstruidos por el interior se descomponen.Es raro los dos ala vez pero...Yo tuve una mala experiencia en una ocasión y era el latiguillo.
Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 23 May 2012 09:49 #601885

Hola.
Pediros mil disculpas por no contestaros.
Además del disco se me ha estropeado el ordenador y además no he podido ponerme con el nanocom y con la info que me enviais para ver si localizio el error. he estado superliado y sin mi coche. Menos mal que tengo un 300 a mi disposición y a ese no le falla la centralita. En cuanto me ponga con el, miraré si saco algo en positivo y ya os cuento. Muchas gracias y mil disculpas.
  • asturcon
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 194
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 03 Jul 2012 12:18 #609999

Buenos días:
Por fin pude ponerme a andar con el bicho. Me ha servido lo que me habeis puesto aquí. El Nanocom me pone al darle a READ:

FAUT 24-5  FRONT RIGHT SENSOR OUTPUT INTERMITENT ( LOGGED)  254 TIMES

Aparte del fallo en ese sensor delantero, hay alguna información más que pueda sacar de aquí? Lo digo porque cuando se frenaron, se frenaron ambas ruedas delanteras.

POr cierto, no he borrado el fallo.
  • asturcon
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 194
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se me bloquearon los frenos TD5 13 Ago 2022 17:20 #964354

Buenas tardes, a mí me pasa lo mismo o parecido. Se quedaba frenado pero lo notabas al salir y al parar. Cambie bombín y mejoro la frenada y el reparto de frenos entre antras y adelante mucho pero seguía frenado e cambiado pinzas y latiguillos y ahora es imposible purgarlo. No coge pedal. Ni sale aire de ninguna pinza ni con nanocom ni manual. Además con el coche levantado metes marcha y solo giran las ruedas de la derecha si aceleras güira algo la trasera izquierda pero poco. E desmontado módulo y limpiado todas la válvulas y sigue igual.... desesperado.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1