Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner sanchez banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1

TEMA:

Fallo en alimentacion 10 Jun 2024 21:49 #977834

Ayer me quede a 10 kms de casa y tuvimos que llamar a la grua. Empezo con perdida de potencia hasta que se paró. Despues arrancaba pero al acelerar se veia que no le llegaba bien el gasoil porque poco a poco iba perdiendo rpm en vacio hasta que se apagaba. Una vez que lo descargaron en el garaje, probe a arrancarlo y despues ya aceleraba bien en vacio pero sin poder pasar de 4100 rpm en ningun momento.
Esta tarde he empezado con la diagnosis, he desmontado el filtro de decantacion para limpiarlo porque llevaba años sin hacerse, tenia mucho barro, posos y mierda pa aburrir, pero ese no ha sido el problema.
Ya he dejado preparado todo para mañana seguir probando, a saber: he soltado el tubo de la bomba de baja que va al filtro de gasoil y he puesto una manguera para cebarlo desde una garrafa por gravedad, a ver si la bomba de alta funciona bien. A la par, y como el racor de la bomba de baja queda abierto, la he desmontado del bloque para que no empiece a escupir gasoil cuando le de al arranque. Supongo que por el hueco algo de aceite de engrase salpicara, pero para ver si na bomba de alta va bien o no, creo que sera solo un par de minutos.
Caso de ser la bomba de baja, ponderemos una nueva, ya que esta lleva ya mas de 30 años dale que te pego.
Como sea la bomba de alta. me tocara gastarme la pasta en un buen repasito, pero eso si, esta vuelve con el piston de 12 puesto.
  • telemaco4x4
  • Avatar de telemaco4x4 Autor del tema
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3264
  • Gracias recibidas: 176

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 11 Jun 2024 21:46 #977853

No se si por gravedad irá bien, seguramente consigas arrancarlo pero es posible que le falte caldo y te replique los sintomas que tiene y te confunda. Revisa el aforador, ese gran olvidado, puede que lo tengas atrancado de suciedad, a mi me pasó algo parecido en el Santana y era eso. El coche arrancaba bien, incluso circulando por ciudad iba bien y cuando lo sacaba a carretera a los pocos km empezaba a morir hasta que se paraba. Lo dejaba reposar un rato y después de insistir un poco arrancaba y volvia a andar. No se si será el caso del Discovery, pero los Santana llevan un filtro en la entrada de la bomba inyectora, también algo olvidado.
  • bitxos
  • Avatar de bitxos
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 859
  • Gracias recibidas: 30

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 12 Jun 2024 20:21 #977879

Bueno, pues tras colgar una garrafa de gasoil en alto y meterle directamente al filtro del gasoil del coche, al principio hizo lo mismo, pero porque la entrada no era estanca del todo y debia entrar algo de aire. Solucionado ese tema con un poco de teflon en el racor, el motor echo a andar, caeleraba bien, al caer al ralenti no bajaba demasiado ni daba torones ni tapoco se calaba, y desaparecieron los sintomas de que no llegaba suficiente gasoil y se moria.
Al haber quitado de enmedio la bomba de palanca, entiendo que el problema debia estar ahi, asi que voy a pedir una nueva y a ver si solo es eso.
La verdad que el aforador y el deposito tienen que estar buenos de mierda, a tenor de lo que salio en el vaso decantador que limpié el otro dia por primera vez en 31 años.
A ver si en otro rato me lio con eso, pero me parece que el aforador no tiene acceso por los asientos traseros, verdad? Habria que quitar el deposito.
  • telemaco4x4
  • Avatar de telemaco4x4 Autor del tema
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3264
  • Gracias recibidas: 176

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 12 Jun 2024 21:11 #977881

No controlo mucho de Disco 200, pero hace un tiempo unos amigos tuvieron uno y recuerdo que tuvieron un problema similar, le acabamos metiendo aire a presión a la tubería desde la entrada del filtro hacia el depósito creo recordar. Imagino que lo hicimos así porque no vimos manera de acceder al aforador sin descolgar el depósito (no lo recuerdo). Si recuerdo que hizo un leve "pop" y se le quitó el problema. Si lo haces quita el tapón de llenado antes para evitar una posible sobrepresión y para oir el posible taponazo. Por otra parte la bomba se ve fácil si funciona, un tubo en la salida y darle al arranque a ver si tira combustible con alegría, pero aspirando de una garrafa porque si hay atranque en el aforador y no tiene nada que aspirar no escupirá nada tampoco.
Ah, revisa también el sistema de ventilación del depósito, a ver si el problema que tienes es que no entra aire en el depósito y hace vacío, eso se comprueba fácil andando sin tapón, aunque yo veo más probable lo anterior
  • bitxos
  • Avatar de bitxos
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 859
  • Gracias recibidas: 30

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 17 Jun 2024 21:04 #977933

Gracias.
Lo que hice fue meter directamente el gasoil en el tubo de la bomba de baja y chupaba de la garrafa del suelo y el motor iba perfecto.
Ya me han pasado la informacion pertinente para acceder al aforador



El acceso es por el maletero, bajo la moqueta hay una tapa de registro (gracias a Dios) y de ahi se saca el aforador completo.
Ya se ve ese amalgama de Blandiblub que ha salido de ahi.
Lo que he intentado ahora es que la bomba chupe directa del deposito con una goma, y nones....Asi que he puesto una garrafa en el techo y he intentado cebar por el latiguillo del deposito, soltando el racor de llegada de gasoil a la bomba. Y nones tambien. Esta atascado en algun punto del recorrido. Desmontare de nuevo el prefiltro de decantacion e intentare meter una guia pasacables, ya que no tengo opcion a meter aire a presion. Pero ese el es problema, no llega gasoil al motor asi que no anda.....
Adjuntos:
  • telemaco4x4
  • Avatar de telemaco4x4 Autor del tema
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3264
  • Gracias recibidas: 176

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 19 Jun 2024 16:46 #977960

Tubo de combustible atascado desde el aforador al prefiltro.
Los racores del prefiltro es imposible aflojarlos.
Espero desatascarlo sin tener que soltarlos pero mal lo veo
  • telemaco4x4
  • Avatar de telemaco4x4 Autor del tema
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3264
  • Gracias recibidas: 176

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 19 Jun 2024 20:28 #977966

Bueno, ya esta solucionado. Hace falta ser atravesao e ignorante.......
  • telemaco4x4
  • Avatar de telemaco4x4 Autor del tema
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3264
  • Gracias recibidas: 176

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Fallo en alimentacion 19 Jun 2024 20:38 #977967

Bien está, lo que bien acaba. :88:
Cuánto tiempo ahorra el que no se da la vuelta para ver lo que su vecino hace, dice o piensa. Marco Aurelio.
  • Espectador
  • Avatar de Espectador
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Socio
  • Mensajes: 6704
  • Gracias recibidas: 1209

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1