Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner sanchez banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1

TEMA:

Sobre abs 20 Ago 2023 16:55 #972303

Compre el td5 hace más de 2 años con el fallo de los 3 amigos. Pues bien. Después de limpiar conectores, de sensores de abs (oxidados) cambiar un sensor (cortado), comprobar con multimetro las resistencias de los sensores desde la ecu, resistencias de las electroválvulas.. aparentemente todo bien. Lo último que he cambiado ha sido un buje trasero, (no era viejo) pero tenia grasa donde la rueda fonica. Apartir de ahí, ya no tengo el testigo rojo encendido. Le hice el apaño de la vaiven (no lo vi mal) pero ya está hecho. Comprobé los interruptores de la vaivén y están ok. Vale ya funciona el abs!! Pero en 3 ruedas. Sigo con el chivato encendido de abs y la rueda delantera izquierda bloquea. Le metí una maquina de diagnosis de un amigo y daba fallo de electroválvula 1 del modulador. Eléctricamente la resistencia de esta es la misma que las de las otras 3. (Mirado siempre desde el conector de la ecu ) Ha alguien le ha pasado que tenga abs en 3 ruedas? El modulador si lo desmontó y limpio conseguiré algo?

Un saludo
  • Rmuro
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 24
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 20 Ago 2023 17:24 #972304

¿Cual es el fallo exacto?
¿Cual equipamiento usa?
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 20 Ago 2023 19:12 #972306

¿Cual es el fallo exacto?
¿Cual equipamiento usa?

no recuerdo exactamente el fallo, si era cortocircuitó o plausible. Se que era electroválvula 1. Hace más de un año que lo mire.

Equipamiento? Es un td5 automático. Lleva neumáticos algo más grandes y bueno, transfer con bloqueo manual…
  • Rmuro
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 24
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 20 Ago 2023 23:34 #972310

Equipamiento diagnóstico. No son iguales.
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 21 Ago 2023 22:55 #972329

Espero diagnosticar con nanocom pronto. Pero mientras tanto quiero tener lo máximo solucionado para ir al grano. Tengo el tema de la bcu que no sabe ni que el coche es automático ni me funciona el botón de la palanca de cambios.
  • Rmuro
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 24
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 21 Ago 2023 23:27 #972331

La BCU puede programarse o sustituirse.
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 22 Ago 2023 16:39 #972340

Si estás mirando con una diagnosis tipo Delphi/Autocom te dará los sensores cambiados en x. Lo ideal es que le conectes un nanocom, te dirá los fallos de forma más fiable, y aparte de diagnosticar hagas pruebas de actuadores y eso. Lo de desarmar el modulador, en mi opinión, puedes estropear más que arreglar. Y el abs, si es por algún sensor malo, sigue funcionando aunque esté el testigo encendido, de forma reducia, pero funciona.
Land Rover Santana 109M "CERES10"
Land Rover Discovery Td5
  • bitxos
  • Avatar de bitxos
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 856
  • Gracias recibidas: 30

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 23 Ago 2023 00:50 #972348

Como dices bitxos, el abs funciona en tres ruedas, pero en la rueda delantera izquierda no lo hace (bloquea). La máquina que metí era una hella.

Un saludo
  • Rmuro
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 24
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 23 Ago 2023 18:55 #972361

No me conozco equipamiento Hella.
Si no obtenes más información, mi propuesto es:
No toca el modulador. No recuerdo un sólo fallo electríco del modulador (sólo una fuga).
Cambie el buje y el sensor delantero izquirda (se venden junta),
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 24 Ago 2023 00:27 #972370

Lo cambié hace 2000km por que gripo. Es todo nuevo. Justo esa rueda, la avería viene de antes. Ya te digo que la resistencia de la electroválvula es similar a las otras 3. Ahora.. por que no funciona? Ni idea. La semana que viene quizá le pueda meter el nanocom
  • Rmuro
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 24
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 24 Ago 2023 10:38 #972372

A veces, incluso las piezas nuevas pueden ser defectuosas ...

El buje es el mismo en todas las esquinas, y si quieres, puedes intercambiar dos bujes y ver si el fallo se mueve.
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 24 Ago 2023 10:43 #972373

Dices: "Lo último que he cambiado ha sido un buje trasero"
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 24 Ago 2023 17:37 #972386

Dices: "Lo último que he cambiado ha sido un buje trasero"

Precisamente por eso decía yo que hay diagnosis que te dan los sensores cambiador en x. Quizá tiene mal el sensor delantero izquierdo y la diagnosis dice que es el trasero derecho. En ese caso yo lo que he hecho es desconectar un sensor y ver cual me dice que falla.
Por otra parte no siempre es que el sensor esté mal, he visto casos de cambiar el sensor (que si estaba mal) y al poner el nuevo seguir dando problemas por el simple hecho de no haber llegado a su sitio, por quedarse 0,3 o 0,4 mm levantado porque la tórica nueva impedía que asentara bien. En ese caso el fallo que da el nanocom no es eléctrico, es de lectura (signal too low o algo así)
Land Rover Santana 109M "CERES10"
Land Rover Discovery Td5
  • bitxos
  • Avatar de bitxos
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 856
  • Gracias recibidas: 30

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 24 Ago 2023 21:22 #972390

"Signal too low" usualmente significa nuevo buje.

Algunos equipaminentos diagnósticos tienen este problema con la ubicación.
  • Tinerfeño
  • Avatar de Tinerfeño
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Registrado
  • Mensajes: 293
  • Gracias recibidas: 93

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Sobre abs 24 Ago 2023 23:32 #972392

Dices: "Lo último que he cambiado ha sido un buje trasero"

Si. Pero lo cambié por dudas y a raíz de eso ya no tengo el chivato de la exclamación encendido. (Estaba mal)
  • Rmuro
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 24
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1