Últimos mensajes

    • L322 SUSPENSIÓN NEUMÁTICA
    • Buenas. Ha pasado meses. Pero te contesto. No se si lo has solucionado. Este error se produce por que la ECU del ABS corta la comunicación de la ECU de la suspensión con la BCM para que deje de funcionar y la deja en el Famoso error de Suspensión neumática inactiva. En mi caso calibre el sensor de angulo de la dirección y se solucionó todo(no tiene memoria este sensor se descalibra al bajar la bateria de 9v o al cambiar la bateria)
    • En: RANGE ROVER / Range Rover L322
    • 29 Nov 2022 01:00
    • Espejo con mando
    • Primero busca el fusible y comprueba que este puesto, bajo la fusilería de la Guantera hay un fusible específico para el control remoto de garajes. Luego como todo en este vehículo debes pasar por la BCM para borrar el error que genera al detectar el retrovisor nuevo (con nuevas funciones) y funcionará solo con puertas de garaje con receptores antiguos nada de códigos variables ni todo esto nuevo que estan añadiendo creo que solo funcionaba a 433mhz codigo fijo lo que había hace 20 años.
    • En: RANGE ROVER / Range Rover L322
    • 29 Nov 2022 00:54
    • Otra vez no arranca
    • Con mi defe TD5 he pasado por lo mismo, rele que parecia flojo y fallos de arranque hasta que le metí mano al motor de arranque con un kit de reparación y problema resuelto. Lo que describes tiene toda la pinta de ser eso.
    • En: DEFENDER / Defender 200, 300, TD5, TD4
    • 28 Nov 2022 22:34
    • Avatar de amnesico_1
    • RRc VM culatines reforzados
    • Buenas. Los culatines de los Vm que montaron los range rover, tanto el 2.4 como el 2.5 son iguales. En ambas los calentadores van orizontales roscados. Los inyectores van a presion sujetos por una horquilla y las valvulas tambien son identicas. Lo de preguntarte medidas supongo que sera por diferenciarlos de los demas Vm montados por Alfa Romeo, Toyota, Jeep. Ya que esos modelos tenian ciertas diferencias. Lo que se me hace muy raro es que un fabricante de culatas no sepa las medidas de una culata solo on el codigo de motor. Landy1961+ mi VM tambien come algo de anticongelante como cuentas tu, no tanto ya que lo he ido solucionando. Si no tienes humos, no tienes agua en el aceite ni se te calienta, lo que te pasa es que tienes fugas. El motivo de que igual no las veas es que solo ocurren con presion en el circuito y encima te cairan en zonas calientes del motor por lo que se evaporan. Te comento esto porque fue lo que me pasaba a mi. Si haces una prueba de estanqueidad que consiste en meter presion en el circuito de refrigeracion (no mas de 1bar) veras como empiezas a ver ciertas fugas. En i caso algun latiguillo de purgado, el latiguillo del avance en frio, y el colector de los culatines. Un saludo
    • En: RANGE ROVER / Range Rover Classic + P38
    • 28 Nov 2022 21:52
    • Presentación + Consulta fallo pantalla "Info ...
    • Bueno, pues la segunda entrada en concesionario, me han impreso un folio con la siguiente nota respecto a el cambio de color de los amortiguadores en la Pantalla de "Info Ruedas" . : "La parte central de los iconos de movimiento de la suspensión sube y baja representando la articulación de la suspensión. Los extremos de los iconos de movimiento de la suspensión cambian de color de verde azulado a naranja para indicar que se ha alcanzado el valor máximo de la articulación transversal de la suspensión. . Consulte DESCRIPCIÓN GENERAL DE LA SUSPENSIÓN NEUMÁTICA ELECTRÓNICA." Dicho de otra forma y según ellos, no existe avería y es normal el cambio de color. Consultado el apartado mencionado en el manual del vehículo, el cual tuve que adquirir en su día, no me aclara nada al respecto. Solo indica como funciona esta suspensión tanto en manual como en automático, etc. Alguien me puede aclarar que significa "cambian de color verde azulado a naranja para indicar que se ha alcanzado el valor máximo de la articulación transversal de la suspensión" Y si esto es así, como no ha sucedido hasta pasado apróx. año y medio, siendo que siempre llevo seleccionada esa pantalla (siempre queda a la vista). Gracias una vez más por vuestra ayuda. [/b]
    • En: General / Bienvenidas y Presentaciones
    • 28 Nov 2022 19:57
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

banner Eigastodox4    banner tombuctubanner storm4x4

  • Página:
  • 1

TEMA:

Problemas con las luces. Discovery 200 23 Mar 2022 21:39 #960441

Después de volver a montar el coche. Me encuentro.
. Luces corta y posición siempre encendidas si tengo la batería connectadas
. Luces largas no funcionan
. Intermitentes solo lado izquierdo
. 4 intermitentes a los dos lados

He puesto todos los fusibles según el manual

Relés puestos todos según el manual

Antes era un drama. Relés punteados y fusibles a lo loco

Mañana voy ampliando información.

Alguien me puede orientar? No se por donde empezar.

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problemas con las luces. Discovery 200 23 Mar 2022 22:29 #960444

buenas
si no mal recuerdo los 200 tenian las luces cortas y de posicion directas de bateria, no tienen rele para alimentarse y se suelen quemar los mandos, yo te aconsejo que pongas una instalacion con rele, la venden hecha ya
las largas si no funciona puede ser el mando que este quemado o las bombillas fundidas
intermitentes lleva un rele que se suelen romper tb , va debajo del volante si no recuerdo mal
espero haberte ayudado
  • Mega-Trastos
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 171
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problemas con las luces. Discovery 200 23 Mar 2022 22:32 #960445

Y antes funcionaba?
Es que todos esos fallos me suenan a mando de luces, pero el mando lleva interruptor de encendido y apagado de luces y si desde ahi no hace nada, o esta puenteado en el propio mando o algo raro has hecho con los cables que salen de el.
De esta salimos ardiendo!!!!
  • telemaco4x4
  • Avatar de telemaco4x4
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3119
  • Gracias recibidas: 151

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problemas con las luces. Discovery 200 24 Mar 2022 08:36 #960446

buenas
si no mal recuerdo los 200 tenian las luces cortas y de posicion directas de bateria, no tienen rele para alimentarse y se suelen quemar los mandos, yo te aconsejo que pongas una instalacion con rele, la venden hecha ya
las largas si no funciona puede ser el mando que este quemado o las bombillas fundidas
intermitentes lleva un rele que se suelen romper tb , va debajo del volante si no recuerdo mal
espero haberte ayudado


Buenas. Buscando por internet está avería, vi lo de los cables. Ya tengo el juego comprado. Lo que veo es que el fallo del mando en caso de quemarse es "para las luces" no dejarlas encendidas.

Las bombillas las he vuelto a mirar. Se veen bien. Son unas h4.

El relé de intermitencias el domingo tendré uno nuevo.


Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problemas con las luces. Discovery 200 24 Mar 2022 08:44 #960447

Y antes funcionaba?
Es que todos esos fallos me suenan a mando de luces, pero el mando lleva interruptor de encendido y apagado de luces y si desde ahi no hace nada, o esta puenteado en el propio mando o algo raro has hecho con los cables que salen de el.

Buenas. Ahora termino de desconectar todos los connectores del volante. Los faros siguen haciendo luz.

Una vez montado todo el coche funcionó un par de viajes. Se quemó un relé mal montado (error mío). A partir de aquí hice revisión de relés y fusibles. Aquí empezaron los problemas con las luces.

Según veo en el manual casi todos los relés son de 87/87a. Mientras que miro en los porta relés y en la mayoría solo tienen 4 tomas con cables. O sea si llegan 4 tomas de cables tendrían de ser de 87 con cuatro pines en ves de 87a que es de 5 pines.

De relés "raros" (diferentes a 87). Según el manual hay el
.regulador de velocidad de los limpias
. Escobillas de los faros
.conmutador de voltaje AC
.relé de intermitencias



Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 24 Mar 2022 10:04 #960448

Y antes funcionaba?
Es que todos esos fallos me suenan a mando de luces, pero el mando lleva interruptor de encendido y apagado de luces y si desde ahi no hace nada, o esta puenteado en el propio mando o algo raro has hecho con los cables que salen de el.

Buenas. Ahora termino de desconectar todos los connectores del volante. Los faros siguen haciendo luz.

Una vez montado todo el coche funcionó un par de viajes. Se quemó un relé mal montado (error mío). A partir de aquí hice revisión de relés y fusibles. Aquí empezaron los problemas con las luces.

Según veo en el manual casi todos los relés son de 87/87a. Mientras que miro en los porta relés y en la mayoría solo tienen 4 tomas con cables. O sea si llegan 4 tomas de cables tendrían de ser de 87 con cuatro pines en ves de 87a que es de 5 pines.

De relés "raros" (diferentes a 87). Según el manual hay el
.regulador de velocidad de los limpias
. Escobillas de los faros
.conmutador de voltaje AC
.relé de intermitencias



Enviado desde mi 2109119DG mediante Tapatalk

Encontrado. A la tarde lo vuelvo a revisar. Un relé en el sitio incorrecto. (Por segunda vez la misma ubicación). La instalación de relés del manual no es la misma en mi coche. Es el relé según manual "escobillas de los faros" Prc7404 color azul "relé retardo". En su ubicación tenía un 87/87a. Ya funcionan correctamente posición/cortas/largas. Una vez instale el de intermitencias entiendo que ya funcionarán bien los intermitentes.

En breve colgaré post hablando de los relés y los fusibles. Por lo que veo manual con la realidad se parecen poco. De 4 coches que he visto todos son diferentes. Lo mismo ocurre con el color del cableado, uno con otro los colores son diferentes.

Gracias a todos por las propuestas.

Lo que me queda ahora la duda. El nombre escobillas de los faros? Que escobillas? Si mi Discovery no tiene ninguna escobilla limpia faros. Por lo que veo es el que lleva las luces.

Otro tema. Según voy leyendo la corriente de los faros tiene de pasar por el mando de luces. Al desconectar las clavillas, los faros tenian de parar y han seguido haciendo luz. Supongo que al ser un relé que no tocaba anulaba el interruptor del mando, derivando la corriente a los faros sin pasar por el mando de luces.

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 24 Mar 2022 10:11 #960450

Esperamos ansiosos el mensaje sobre relé y fusibles.

No dejes de hacerlo en modo "brico", para tenerlo para futuras referencias.
  • AngelV8efi
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 2010
  • Gracias recibidas: 175

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 24 Mar 2022 14:02 #960452

Pues eso mismo me resultaba extraño. Que en principio los faros no llevan rele que los comande a no ser que se lo instales.
Yo ya he quemado dos mandos. El tercero ya no, porque puse dos reles dobles con fusibles, pero lo puse en el vano motor, uno en cada aleta.
El que tu dices parece de la casa en una ubicacion original.
Las escobillas de faros son los limpias del faro que van junto a los lavafaros, pero no recuerdo ningun 200 que los trajese de serie aqui.
Y eso del conmutador del voltaje del AC que es?
De esta salimos ardiendo!!!!
  • telemaco4x4
  • Avatar de telemaco4x4
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3119
  • Gracias recibidas: 151

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por telemaco4x4.

Re:Re:Re:Problemas con las luces. Discovery 200 25 Mar 2022 09:53 #960464

Pues eso mismo me resultaba extraño. Que en principio los faros no llevan rele que los comande a no ser que se lo instales.
Yo ya he quemado dos mandos. El tercero ya no, porque puse dos reles dobles con fusibles, pero lo puse en el vano motor, uno en cada aleta.
El que tu dices parece de la casa en una ubicacion original.
Las escobillas de faros son los limpias del faro que van junto a los lavafaros, pero no recuerdo ningun 200 que los trajese de serie aqui.
Y eso del conmutador del voltaje del AC que es?

El "ac" que digo. En el manual sale como "interruptor con sensor de voltaje" y como "conmutador de voltaje". Sólo lo llevan los discoverys con aire acondicionado.

Entiendo que hace la lectura de voltaje según le pones más o menos frío con el mando de la cabina.

Adjunto foto del esquema eléctrico del aire acondicionado.

Entiendo que este relé. Es el de color amarillo prc4427. Según el listado el Ac27


Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problemas con las luces. Discovery 200 25 Mar 2022 09:56 #960467

Esquema aire acondicionado

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problemas con las luces. Discovery 200 25 Mar 2022 10:02 #960469

Aquí esquema alumbrado. No se ver el "relé" escobillas faros. Que no sea el ls3?

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 25 Mar 2022 10:06 #960470

Esquema aire acondicionado

Enviado desde mi 2109119DG mediante Tapatalk

Aquí la foto donde sale por su nombre. Figura en desempanado de la luneta.

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 25 Mar 2022 14:10 #960480

El relé LS6 está a los pies del conductor en el lateral. Verás dos relés verdes pequeñitos y otro más grande. Es el verde de en medio de los tres. Se excita con las luces de cruce del interruptor LS1
Adjuntos:
  • Davide
  • Avatar de Davide
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 921
  • Gracias recibidas: 25

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Davide.

Re:Re:Re:Problemas con las luces. Discovery 200 25 Mar 2022 17:54 #960491

El relé LS6 está a los pies del conductor en el lateral. Verás dos relés verdes pequeñitos y otro más grande. Es el verde de en medio de los tres. Se excita con las luces de cruce del interruptor LS1

Buenas Davide

En breve colgaré post solo de relés. En mi coche es un drama. No se si venía así de serie o el anterior propietario se aburría. Muchos relés son nuevos, o sea, se a perdido el código de colores. Aparte la posición indicada en el manual es diferente a la que tengo. Según el manual el relé gordo están en las puntas, tanto en acompañante como en piloto. En mi caso en el acompañante está en el medio y en el conductor tengo la sujeción de 3 clavillas de relé rotas, es decir están tirados y no se sabe dónde van.



Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problemas con las luces. Discovery 200 25 Mar 2022 17:59 #960492

El relé de intermitencias está jodido, funciona a golpes y cuando quiere. No hace bien los tiempos de intermitencias, se queda fijo mqs tiempo del que debería.

A parte al poner los intermitentes hace el tonto las luces indicadoras. Aparecen y desaparecen sin sentido. Aparte también se enciende el aviso de remolque.

El domingo tendré otro relé de segunda mano. Ya iré contando

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problemas con las luces. Discovery 200 25 Mar 2022 18:20 #960495

A parte del zancocho de instalación que puedas tener, los dibujos de ubicación vienen para coche con volante a la derecha.
  • Davide
  • Avatar de Davide
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 921
  • Gracias recibidas: 25

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 27 Mar 2022 20:06 #960533

El relé de intermitencias está jodido, funciona a golpes y cuando quiere. No hace bien los tiempos de intermitencias, se queda fijo mqs tiempo del que debería.

A parte al poner los intermitentes hace el tonto las luces indicadoras. Aparecen y desaparecen sin sentido. Aparte también se enciende el aviso de remolque.

El domingo tendré otro relé de segunda mano. Ya iré contando

Enviado desde mi 2109119DG mediante Tapatalk

Solucionado. Todo era culpa del relé. Sólo poner otro relé de donante, se ha terminado el problema

Enviado desde mi 2109119DG mediante Tapatalk
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Re:Problemas con las luces. Discovery 200 18 Jun 2022 20:51 #963365

Buenas tardes,

Ahora si todo a sitio. Cuelgo post instalacion reles.

Fallo mio. tenia montado un rele en una poscion erronea. Tenia un rele en la poscion de la bomba de combustible. Luego me fije que solo lo traen los gasolina (tienen bomba electrica, en diesel es bomba mecanica). Todo i eso aun no he aconseguido entender porque se quedan las luces encenidas, al poner el rele. En teoria el circuito de luces es independiente del de la bomba de combustible....
  • stylson
  • Autor del tema
  • Fuera de línea
  • Newbie
  • Newbie
    Socio
  • Mensajes: 43
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1