Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: Puma 2.4 tirones en clima frio

Puma 2.4 tirones en clima frio 11 Nov 2019 10:59 #926849

Pues eso. Que en invierno, por las mañanas a primera hora, tras arrancar y esperar un par de minutos antes de iniciar la marcha, piso el acelerador y el coche sale, pero tironeando. Al ralentí no se nota nada raro, excepto que el sonido del motor no es igual que en tiempo mas cálido. Pero al pisar el acelerador, progresivamente, el motor hace como que no le llega alimentación. No se cala ni nada por el estilo. Pero va dando tirones. Al minuto o así, se nota que va dejando de darlos. No son bruscos porque no los aprecias con el cuerpo al avanzar. Vamos, que no te separaras del respaldo ni nada de eso. Más bien los percibes de oído.

Si lo arranco, y lo dejo, por ejemplo, un cuarto de hora, que caliente bien, ya no lo hace. ¿Alguien sabe a qué puede ser debido? ¿A la bomba, alguna válvula...?

Descebar, no se desceba, porque en verano sale como un avión, con lo cual esa posibilidad se puede descatar.

Gracias
  • nachete
  • Avatar de nachete Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 287
  • Gracias recibidas: 9

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 11 Nov 2019 12:13 #926853

Hola, exactamente esos síntomas los ha tenido el mío. El invierno pasado cambié lo primero el filtro del gasoil por uno de calidad incuestionable y precio desorbitado, descartado porque seguía igual, después desmonté la válvula de presión de la bomba del gasoil la limpié y volví a montar, parecía que se arreglo pero a los pocos días igual, a continuación compré una nueva , la monté y el problema desapareció .... hasta este año que lo ha vuelto ha hacer. Mosqueado porque no creo que se haya estropeado otra vez, he desconectado y vuelto a conectar todos los conectores del motor, filtro de aire, turbo, egr (aunque la tengo anulada) y otros que hay por ahí incluido el de la válvula, el resultado es que ahora no lo hace, pero como no lo hice de uno en uno nos se de donde puede venir el problema. Seguiré investigando si me vuelve a pasar, pero creo que puede ser alguna mala conexión.
Suerte y Salu2
El siguiente usuario dijo gracias: F.R.D.
  • blito
  • Avatar de blito
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1287
  • Gracias recibidas: 18

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 11 Nov 2019 16:34 #926863

Nacho, esto tiene toda la pinta de ser la válvula reguladora de presión de la bomba de alta.

¿cuantos km tiene el coche?.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 12 Nov 2019 11:20 #926892

blito escribió: ….desmonté la válvula de presión de la bomba del gasoil la limpié y volví a montar....

Gus escribió: Nacho, esto tiene toda la pinta de ser la válvula reguladora de presión de la bomba de alta....


Son la misma, ¿no? La nº 1




Gus escribió: …..¿cuantos km tiene el coche?.

87.000 y pico
Adjuntos:
  • nachete
  • Avatar de nachete Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 287
  • Gracias recibidas: 9

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por nachete.

Puma 2.4 tirones en clima frio 12 Nov 2019 16:11 #926907

Si, es la 1. LA otra ahora no recuerdo para que era.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 12 Nov 2019 17:18 #926913

La 2 es el sensor temperatura del gasoil
Defender TD4 2.4 - 110
ExDiscovery 200
  • Nino SGH
  • Avatar de Nino SGH
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 365
  • Gracias recibidas: 13

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 12 Nov 2019 17:46 #926916

nachete escribió: Pues eso. Que en invierno, por las mañanas a primera hora, tras arrancar y esperar un par de minutos antes de iniciar la marcha, piso el acelerador y el coche sale, pero tironeando. Al ralentí no se nota nada raro, excepto que el sonido del motor no es igual que en tiempo mas cálido. Pero al pisar el acelerador, progresivamente, el motor hace como que no le llega alimentación. No se cala ni nada por el estilo. Pero va dando tirones. Al minuto o así, se nota que va dejando de darlos. No son bruscos porque no los aprecias con el cuerpo al avanzar. Vamos, que no te separaras del respaldo ni nada de eso. Más bien los percibes de oído.

Si lo arranco, y lo dejo, por ejemplo, un cuarto de hora, que caliente bien, ya no lo hace. ¿Alguien sabe a qué puede ser debido? ¿A la bomba, alguna válvula...?

Descebar, no se desceba, porque en verano sale como un avión, con lo cual esa posibilidad se puede descatar.

Gracias


Hay que tener en cuenta que hay mapas de avance de inyección que están en relación con temperatura del motor, de hay es el cambio de ruido del motor y otras cosas.

Para ver si es la válvula tienes que motorizarla y ver valores reales de demanda.

Nada más arrancar estará sobre 130 valor de demanda con el coche frio.
Con el coche caliente estará sobre 74 valor de demanda.
Esto al relenti.

También puede dar el caso que al relenti esté bien y el fallo lo de cuando demande y no entregue lo que se pide.
Defender TD4 2.4 - 110
ExDiscovery 200
  • Nino SGH
  • Avatar de Nino SGH
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 365
  • Gracias recibidas: 13

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Nino SGH.

Puma 2.4 tirones en clima frio 13 Nov 2019 09:30 #926935

Los tirones pueden ser por producidos por otros motivos como MAF, MAP o EGR que estén sucios o a punto de fallar.

Revisa si tienes algún código de fallo esporádico que este registrado.

Sobre la válvula y asta donde yo se, no da tirones el motor y si un sonido de picoteo por exceso de gasoil, y a veces ir todo más o menos bien y se para el motor por qué si.
Defender TD4 2.4 - 110
ExDiscovery 200
  • Nino SGH
  • Avatar de Nino SGH
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 365
  • Gracias recibidas: 13

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 13 Nov 2019 10:09 #926937

Nino SGH escribió: [

Nada más arrancar estará sobre 130 bares de demanda con el coche frio.
Con el coche caliente estará sobre 74 bares de demanda.
Esto al relenti.

También puede dar el caso que al relenti esté bien y el fallo lo de cuando demande y no entregue lo que se pide.


Seguro?. LA ecu devuelvo dos valores de presión, uno es la demanda de presión de la ecu a la bomba, con este valor excita la válvula famosa de la que hablamos, y el otro valor es el que leer del sensor de presión del rail. Para un perfecto funcionamiento del motor ambos valores tienen que ser muy parecidos, pero nunca son exactos lógicamente ya que la regulación de presión no lo puede ser.

Pero lo que no me cuadra son los valores que pones a ralentí, en mi coche y otros cuantos que he visto el valor de presión tanto requerida por la ecu como devuelta por el sensor es de unos 240 bar, o 24000 kilo pascales. Hay un fallo de algunas ECU, a mi me pasó, que demandado 240 bar la presión obtenida real en la bomba era cercano a los 1000 bares, una burrada que termina por romper los pistones. Y este fallo lo reparamos gracias a la ayuda de Nino reseteando la ECU por completo y volviendo a hacer un aprendizaje de bomba.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 13 Nov 2019 10:31 #926939

Ya está corregido.

Era para ver si estabais atentos jajaja.

Me refería a demanda y no ha presión.

Como bien comentas la presión del rail tiene que estar en 240 bares más o menos como el sensor
Defender TD4 2.4 - 110
ExDiscovery 200
  • Nino SGH
  • Avatar de Nino SGH
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 365
  • Gracias recibidas: 13

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 13 Nov 2019 15:53 #926952

Pues ya ves que estaba muy atento a lo que escribes siempre. hihihi
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Puma 2.4 tirones en clima frio 14 Nov 2019 09:43 #926980

No entiendo mucho de ECu´s pero si he comprobado, siguiendo instrucciones de Gus, que cuando falla que baja algo la presión del sensor (la demanda no se lee con "Torque") pero sigo pensando que puede ser ajeno a la válvula por lo que comenté.
Salu2
  • blito
  • Avatar de blito
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1287
  • Gracias recibidas: 18

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por blito.
  • Página:
  • 1
Tiempo de carga de la página: 0.253 segundos

 

Nuestros Colaboradores