Últimos mensajes

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Por tercer año consecutivo, convocamos a todos nuestros socios Landroveros, así como a simpatizantes y amigos, a compartir una increíble experiencia llena de vivencias, historias y actividades.
Toda la info en: III Otoñal CLRTTes 2019
¡¡¡Inscripciones abiertas!!!, ¿¿¿te lo vas a perder???

  • Página:
  • 1

TEMA: Se paro el Td5

Se paro el Td5 12 Sep 2019 00:07 #924425

en la autopista, derrepente, como si se le hubiera cortado el combustible, se encendio la luz de fallo de motor y paró.
El motor de arranque funcina al igual que la bomba eléctrica, también las luces. No tiene aceite en el conector de la ECU.
El Nanocom da fallo en dos inyectores y me dicen que esta es la causa de la parada, pero lo que me extraña es que previamente no diese ninguna señal de mal funcionamiento, tirones o pérdida de potencia... en estos dias anteriores el coche iva perfecto.
Un saludo viktorj.
  • viktorj.
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 457
  • Gracias recibidas: 1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Se paro el Td5 12 Sep 2019 08:30 #924428

Pues espero que no sea eso porque valen una leña :(


Enviado desde mi iPhone utilizando Tapatalk
  • juanky
  • Avatar de juanky
  • Fuera de línea
  • Administrador
  • Administrador
    Socio
  • Mensajes: 3627
  • Gracias recibidas: 126

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 12 Sep 2019 10:36 #924431

Escribe exacto los errores que pone de los 2 inyectores o si hay alguno más.
Tomcat Bowler 100" Td5
Defender 90 Tdv6 Bi-Turbo
Discovery 3 AR
Discovery 2 Td5 AR


www.tombuctu4x4.com
Móvil: 639 30 19 90

Modificación de electrónicas para cualquier vehículo.
Reprogramaciones, reparaciones, competición, especialista en Land Rover.
  • Tombuctu4x4
  • Avatar de Tombuctu4x4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 4196
  • Gracias recibidas: 60

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 12 Sep 2019 11:28 #924435

Dos inyectores no se rompen de golpe, y dos inyectores no paran el coche de golpe, y menos con un fallo, otra cosa es que se partan.

como te dice Oscar, pon el error exacto, tal vez pueda ser ecu rota, pero me suena mas a cableado roto o algo nada tiene que ver con los inyectores. Que no te los toquen que seguro están bien.

¿de que año es el td5?.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 12 Sep 2019 12:42 #924441

El Foro (los usuarios), el club, ahorrando pasta (tiempo, disgustos, póngase lo que corresponda) a los usuarios.
  • AngelV8efi
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1447
  • Gracias recibidas: 22

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 12 Sep 2019 21:46 #924466

El mecánico me dice que el Nanocom marca " circuito abierto del inyector 1 y 4".
por otro lado, el cableado de inyectores lo cambié hace un año +-.
Un saludo viktorj.
  • viktorj.
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 457
  • Gracias recibidas: 1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 12 Sep 2019 22:42 #924469

El mecánico de viktorj ganándose el suyo. :lol:
  • AngelV8efi
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1447
  • Gracias recibidas: 22

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 13 Sep 2019 11:08 #924486

Esos fallos son muy habituales en los td5. Tiene que borrarlos y ver si desaparecen . Luego si su máquina lo permite que intente activar los inyectores uno a uno, tienen que hacer un "clack" audible perfectamente.

Si el error persiste y no se oyen los inyectores, puede que tengasalgún mazo de cables dañado, que la centralita tenga aceite dentro, mucho aceite pero hay que quitar la tapa inferior, la que cuesta mas quitar, o que la centralita esté cascada.

yo me inclino por la opción 1, si te han cambiado embrague o transfer o caja o te han toqueteado los cables, puedes tener alguno cascado. Los inyectores de momento que ni los toque, no se rompen así como así de repente.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 13 Sep 2019 14:48 #924490

Hola.

Hace unos días me pasó a mi algo parecido cuando salia de casa. Lo que hice fue fue quitar, limpiar y lubricar los contactos de el rele principal y de el rele de la bomba de combustible y el coche arranco y de momento va bien.
No se si el problema era ese o no pero casi seguro que no es de inyectores, es fallo eléctrico casi seguro.

Saludos
  • Coterillo
  • Avatar de Coterillo
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1693
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 13 Sep 2019 19:27 #924497

no he cambiado transfer ni embrague ni caja. Desde que cambié el cableado de inyectores, hace casi un año, no se aprecia aceite en el conector rojo.
En caso de estar la centralita llena de aceite, se puede recuperar? espero también que esto no sea.
Se me olvido contestarte Gus, es un 90SW es del 2004 y 175.000 km.
En el taller me dicen que han intentado borrar los fallos, pero que en cuanto le dan al encendido vuelven a aparecer.
Gracias un saludo.
El siguiente usuario dijo gracias: Gus
  • viktorj.
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 457
  • Gracias recibidas: 1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 16 Sep 2019 10:46 #924557

Los errores de inyector abierto salen sin llegar a intentar arrancar el coche cuando realmente la ecu no detecta carga en el cableado del inyector. Otros errores de inyección solo salen cuando se arranca o se trata de arrancar.

Si borrars errores y vuelven a aparecer mirar lo primero lo de ecu, quita la tapa de abajo, el aceite que es conductivo tapa unos condensadores smd que provocan este error, si es eso es limpiar y a funcionar.

Si no es eso, sin tratar de arrancar, ojo con eso, cambiar el cable de inyector 1 por el 2 y el 2 por 1. Borrar errores y si sigue dando error en el mismo inyector es que no es problema del inyector ya que el cable 1 controla el inyector 2 y el 2 el 1, sería problema de la ecu o del cableado.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 16 Sep 2019 23:51 #924594

ok Gus, le trasledaré esto al mecánico. A ver si hay suerte.
Os tendré al corriente, muchas gracias.
  • viktorj.
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 457
  • Gracias recibidas: 1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 17 Sep 2019 10:20 #924598

Por cierto que nunca me acuerdo de decirlo. Los errores que aparecen en muchos ecus del td5 de "inyector carga abierta" o "injertor open circuit" que tantos y tantos inyectores han hecho cambiar en los talleres estando los inyectores nuevos, se deben solo y exclusivamente a que la gente quita el conector rojo de la ecu antes de que la ECU pierda la alimentación. Hace poco se sorprendía uno de un taller de Huelva cuando le decía que todas las ecus actuales y creo que del pasado se quedan alimentadas al menos unos 10 segundos después de haber quitado el contacto del coche. Es lógico que esto pase, la ecu de motor una vez parado el motor debe hacer algunos chequeos y cosas con sus sensores, válvulas ETC. En el caso del td5 si quitamos contacto, a los 10 segundos mas o menos oiremos un "clack" bajo el asiento del copiloto, es el main rele que corta la corriente a la ECU.

En el td5 un cable de +12v viene directo del clausor a una patilla del conector negro, éste +12v activa una circuitería, creo que analógica la cual mete masa por medio de otra patilla del conector negro al main rele, éste otro se cierra ya que el +12 le viene directamente de batería, y mete nada menos que tres positivos al conector negro. El mismo conector negro también tiene 4 masas diferentes, o sea que la ECU se alimenta con tres cables iguales de +12 y 4 cables iguales de masa, se pueden ir rompiendo cables que la ECU seguirá alimentada hasta que se rompa el último.

Una vez el +12v que viene del clausor desaparece, ese circuito independiente que lleva la ECU dentro, que imagino será un simple temporizador, cuenta 10 segundo y corta la masa del main rale, con lo cual la ECU se autoapaga. Si quitamos el conector rojo antes de este autoapagado, la ecu detecta circuito abierrto de muchas cosas, entre otras los inyectores, lo deja registrado, y el mecánico cambia los inyectores por unos reconstruidos que posiblemente estén peor que los quitados.

Por ello hay que leer errores y tomar nota, y después borrar y volver a circular para ver que errores persisten, que tal vez esos sean de momento a los que hay que hacer caso.
pa vernos matao.
El siguiente usuario dijo gracias: Espectador

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 17 Sep 2019 23:21 #924661

estoy intentando enviar fotos de la centralita para que veais lo que ha por ahí, pero no lo consigo.
  • viktorj.
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 457
  • Gracias recibidas: 1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 18 Sep 2019 10:17 #924677

ya te las pongo yo.





Se ven los cables cortados de los inyectores y encintados para llevarlos a una centralita externa de esas guarras que imagino tu no habrás puesto. Quita todo eso, sanea los cables y problema resuelto.

Esas centralitas son una mierda, tenían que estar prohibidas. Algunas lo único que hacen es interceptar la señal de apertura del inyector y alargarla un porcentaje, una barbaridad. Y encima se ve hecho todo de forma chapucera, una ñapa que seguramente es la que te está fallando.

Y luego decimos que la electrónica es una mierda!, es una maravilla para que aguante las chapuzas que hacen algunos!.
pa vernos matao.
Adjuntos:
El siguiente usuario dijo gracias: viktorj.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Se paro el Td5 18 Sep 2019 21:36 #924721

muy amable Gus, ayer me fue imposible subir las fotos, me aparecia "ERROR 404", en fin.
Mañana vuelvo al taller para comentar esto.
Espero que este post sirva a más gente.
  • viktorj.
  • Autor del tema
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 457
  • Gracias recibidas: 1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.379 segundos

 

Nuestros Colaboradores