Últimos mensajes

    • Avatar de Sr.Notario
    • DUDA BLOQUEO TD5
    • Hola, Creo que aquí te pueden ayudar: https://www.clublandrovertt.org/index.php/forum/Bienvenidas-y-Presentaciones Usa el buscador, hay bastante informacion sobre el tema. Preséntate, sigue las normas y postea en el lugar adecuado.
    • En: Eventos Próximos / 2019 XVI Nacional
    • 24 Ene 2019 13:17
    • Problemas con bomba de inyeccion
    • Buenos dias a todos. Mi nombre es Mario y vivo en un pueblecito de la sierra de Cazorla (Jaen). Como he comentado antes en otras dudas que tenia, hace poco compre un RR p38 motor BMW. Bueno a pesar de tener muchos problemas que poco a poco ire subsanando a base de mecanico, (yo no tengo conocimientos), unos de los problemas es que la bomba inyectora tenia una fuga de gasoil, se lo lleve al mecanico y me dijo que eso eran juntas que habria que poner. Bueno pues es cierto que la fuga ha desaparecido pero ahora el problema es que le cuesta mucho arrancar y cuando andas un poco con el, al pisar embrague para reducir, el coche se cala. Lo arrancas de nuevo (costandole muchisimo trabajo) y cuando esta algo caliente y se cala al pisar embrague cuando reduces, ya no hay forma de arrancarlo. Lo pongo en marcha con la misma inercia del coche soltando de nuevo el embrague. Decir que eso antes de tocar la bomba no lo hacia. El coche arrancaba de maravilla y jamas se calaba. Me dice el mecanico que eso es del modulo electronico de la bomba. Si antes no lo hacia, como puede ser el modulo?. Comentaros tambien que para poner juntas a la bomba, no la desmonto del coche. Espero que me echeis una mano, porque estoy un poco desesperado y no se que hacer. Gracias y saludos.
    • En: Consultas por Modelo de Land Rover / Range Rover Classic + P38
    • 24 Ene 2019 07:42
    • Discovery TD5
    • Voy a vender uno de mis Discovery. Lo compré hace un año para su uso por carretera dado que quería preparar el otro pero la verdad es que se usa más bien poco. Ahora mismo lo tengo en un taller mecánico de Zumarraga (Gipuzkoa) cambiando embrague (Valeo) junto al bimasa. A partir de la semana que viene tendré el coche en Zamudio (Bizkaia) Cuando lo saque pondré fotos y datos concretos ya que hablo de memoria. Es del año 1999 y tiene sobre 240.000 kms. Es el que tiene el equipamiento más alto con doble techo solar, cuero (sin roces ni rajas), espejos eléctricos y plegables, doble airbag, abs, climatizador bizona, antinieblas, control de crucero, aletines, faldillas, madera, altavoces Harman Kardon mando para el garaje programable etc. El más alto, en definitiva. Es de 7 plazas (los asientos traseros los entrego pero están desmontados para tener más sitio en el maletero). Color beige metalizado. Como extras de la casa tiene enganche de remolque, defensa metálica delantera y bloque central (sólo se ha puesto para probar que entra). A posteriori se le ha puesto una toma extra de mechero + USB, radio mp3 con manos libres bluetooth, protectores de tulipas traseras, de faros delanteros, intermitentes blancos, protectores de diferenciales y manguitos de intercooler en silicona (doy las piezas originales). Tiene el techo tapizado y en este año se le ha quitado la suspensión trasera autonivelante cambiándolo a muelles con amortiguadores Bilstein, llantas de aleación (5) del Discovery Facelift con neumáticos BF Goodrich con 5.000 kms. Aceite y filtros recién cambiados. Se han cambiado los espárragos de los colectores de escape así cableado de inyectores preventivamente. Tiene una centralita reprogramada por el forero Gus. El anterior dueño cambió en su último año los bujes delanteros así como el cardan doble nudo. En definitiva, un Discovery que prácticamente no ha hecho monte con todo el equipamiento que se pueda poner y con el mantenimiento al día y de calidad. Respecto al precio he pensado en 8.700 euros negociables en mayor o menor medida dependiendo de los interesados. De momento sólo lo anunciaré aquí. Forma de contacto a través del foro o bien en el 661.421.268.
    • En: Particulares / Vehículos
    • 23 Ene 2019 23:12
    • Consulta Ace Cornering
    • hola Dasama esta semana me ha pasado lo mismo con mi disco td5 con suspensión neumática y ACE, el sistema se quejó al hacer un giro brusco para hacer un cambio de sentido, el disco se balanceó hacia el lado derecho y se encendió el piloto. Paré motor y volví a darle al arranque i el testigo había desaparecido. yo entiendo que es funcionamiento normal, he provocado un balanceo a la carrocería y el sistema me avisa de no pasarme de inclinación lateral. observo que cuando pongo llave y doy al contacto aparece el testigo en rojo y desaparece como otros de los testigos que hay en el cuadro de instrumentos. a mi parecer no hay error, espero y supongo
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 23 Ene 2019 21:08
    • Avatar de Gringo Viejo
    • Presentacion
    • ¡Pues esta vez si que lo has conseguido! ¿Y que remolcas? Recientemente me he sacado la C+E y tengo curiosidad, pon alguna foto. Botón de "Archivos Adjuntos", seleccionar la foto, y botón de "Insertar".
    • En: General / Bienvenidas y Presentaciones
    • 23 Ene 2019 21:06
    • Avatar de SerieIIA63
    • Caja de cambios S IIA.
    • Hola, ya estoy otra vez con el land rover, desde hace tiempo intento meter la tracción (palanca amarilla) y no se queda vuelve para arriba y ahora no me deja meter ni tercera ni cuarta y de vez en cuando la segunda salta, puede intentar por arriba abrir la caja y solucionar el problema o tengo que desmontarla. Un saludo y gracias por la ayuda.
    • En: Consultas por Modelo de Land Rover / Series
    • 23 Ene 2019 16:30
    • MOTOR NUEVO O REPARACIÓN?
    • Gracias por la respuesta! Te comento sobre tu mensaje: Arranca con facilidad ( esperando sus 10 segundos con los calentadores encendidos) tira una nube de humo denso blanco pero en cuanto se calienta deja de tirar humo. La presión no he conseguido que pase de 2 en el reloj ( quizzá esté cascado....) El nivel de aceite en frio es bastante bajo, prueba de ello ( sin contar lo que marca la varilla en frio) es que después de rodar con el pasado de revoluciones y freno se me enciende la luz de ACEITE en el cuadro. Con respecto al ruido no te sabría decir si es mucho o poco teniendo en cuenta que estos coches suenan por dentro lo que no está escrito. Suelta humo por el tapón pero tampoco creo que sea nada fuera de lo común.... a ver si puedo grabar un vídeo.
    • En: Consultas por Modelo de Land Rover / Series
    • 23 Ene 2019 11:33
    • Avatar de Landyman
    • Las homologaciones y la temida ITV (Defender 110)
    • "Otra cosa es lo de siempre. Cada ITV es un mundo, y dependiendo de la dirección por donde sople el viento, de la alineación de los astros, y del humor del operario de turno, te dejen pasar la ITV o no con ella puesta." ¡No me digas! Efectivamente, es una historia diferente cada año, hasta con rifirrafe por la falta de parachoques traseros, como si faltara el _spoiler_ en el culo de un Citroën 2CV o la trampilla elevadora de un Rolls Royce. ;-)
    • En: Consultas por Modelo de Land Rover / Defender
    • 23 Ene 2019 10:34
    • Comida de Navidad, para unos, comida X para otros ...
    • Otro que se apunta: 01.- DonJav (2pers) 02.- Borja (2 pers incluso + Niña pero por confirmar) 03 - Paulbas (1pers) 04 - iokinn (1 pers ) 05- madaia 3 (2 pers) 06- AitorG3 (2pers) 07- Mikel (2 pers) 8- galardi 1 pers. 9- matavacas 2 pers 10-goikov8 (1 pers) 11- Jabato 88 (1pers) 12- Codea (3 Pers) 13- An-tonio (1 Adulto + 1 peque) Gracias por la organización!
    • En: Foros Autonómicos / Euskadi
    • 23 Ene 2019 10:30
    • baca africana
    • Buenos días, no se si este tema ya se ha tratado, soy nuevo por aquí. Me gustaría montarle una baca a mi range rover 200 tdi, no se que opciones existen, me podeis orientar un poco. Sería posible montar la de un santana o defender?, he visto que se venden muchas de segunda mano.
    • En: Consultas por Modelo de Land Rover / Range Rover Classic + P38
    • 23 Ene 2019 08:53
    • Avatar de Espectador
    • FILTRO KN
    • Ni pensarlo: cuestión de viscosidad (que muchos confunden con "densidad"). El aceite motor es muy viscoso, no impregnaría las fibras. El repuesto original es una mezcla muy líquida, que lo cubre todo por capilaridad ("avanza" por cada hebra del tejido). El de motor no "cabe" por los huecos del tejido...
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 23 Ene 2019 08:40

Se quedó mudo...

Más
11 Oct 2018 11:26 #908719 por Wayuu
Se quedó mudo... Publicado por Wayuu
Pues eso, ayer de camino al curro con la lluvia, queria darle un aviso a un imprudente y me quede a medias, desde entonces no funciona la bocina...
En Indicador Claxon / Reductor de Luz de Faro parece funcionar, los intermitentes y las largas van bien.
Tambien desconcecté uno de los interruptores de las puertas y al activar la alarma pita dos veces, o sea que el claxon parece funcionar, a menos que lleve un segundo solo para la alarma...
¿Se os ocurre otro punto que debería revisar antes de empezar a cambiar piezas?
Hablamos de un 90td4 de finales del 2007 con 165000km

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 Oct 2018 11:28 #908720 por gonzo1963
Respuesta de gonzo1963 sobre el tema Se quedó mudo...

Wayuu escribió: Pues eso, ayer de camino al curro con la lluvia, queria darle un aviso a un imprudente y me quede a medias, desde entonces no funciona la bocina...
En Indicador Claxon / Reductor de Luz de Faro parece funcionar, los intermitentes y las largas van bien.
Tambien desconcecté uno de los interruptores de las puertas y al activar la alarma pita dos veces, o sea que el claxon parece funcionar, a menos que lleve un segundo solo para la alarma...
¿Se os ocurre otro punto que debería revisar antes de empezar a cambiar piezas?
Hablamos de un 90td4 de finales del 2007 con 165000km

Buenos días,
¿El mando que pulsas?. Empieza por lo fácil.
Si fuera un 300, te diría que casi seguro.

Un saludo
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 Oct 2018 13:54 #908729 por Gus
Respuesta de Gus sobre el tema Se quedó mudo...
lleva una bocina para la alarma y otra para el pito del coche. Revisa que se habrá muerto la del claxon.
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 Oct 2018 14:20 #908731 por Gringo Viejo
Respuesta de Gringo Viejo sobre el tema Se quedó mudo...
¿Has probado las de emergencia? El fusible del "pito" suele estar compartido con las luces de emergencia.

Como te dice Gus, hay dos bocinas. Una que solo funciona al tocar el claxon, y la segunda que cuando suena la alarma suena en conjunto con la bocina. Cuando lo probaste igual notaste que la alarma sonaba diferente.

En mi Td5 están ubicadas las dos en la aleta izquierda.
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 Oct 2018 15:08 #908736 por Espectador
Respuesta de Espectador sobre el tema Se quedó mudo...
Debe ser el otoño. Esta mañana el mío no sonaba, y el coche chorreaba agua por todas partes (condensación, no lluvia). Lo he dejado unas horas y, mosqueado, lo primero que he mirado ha sido el fusible. 20 amp, el nº3 de la caja auxiliar bajo el asiento del copiloto en el Td5. Intacto. Luego, en el aparcamiento subterraneo de un conocido centro comercial..."otra gracia del coche, mira, no pita..." pitorrada de órdago y mi mujer con cara de tierra trágame hayqueverconelsubnormaléste :lol: . Suerte, el mío se ha curado solo. Comprueba si está mudo en todas las posiciones de la palanca, el mío ha tardado mas en funcionar con el intermitente dado que en el centro...misterios Landroveros, capítulo nisesabe...

Mientras rule no es chamba.
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 Oct 2018 15:47 #908739 por SGH
Respuesta de SGH sobre el tema Se quedó mudo...
Cómo te han comentado la bocina ha muerto.
Está situada en el hueco del faro derecho, en el faro izquierdo está la bocina de la alarma.

Si quitas el faro la puedes cambiar sin problema.

Defender TD4 2.4 - 110
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 Oct 2018 16:51 #908745 por Gringo Viejo
Respuesta de Gringo Viejo sobre el tema Se quedó mudo...

SGH escribió: Cómo te han comentado la bocina ha muerto.
Está situada en el hueco del faro derecho, en el faro izquierdo está la bocina de la alarma.

Si quitas el faro la puedes cambiar sin problema.


En el mío estaban los dos a la izquierda, ya ves, los misterios de los Land Rover. :huh:

Lo que si tenía a la derecha es un cable con clema sin enchufar. Comprobé que era de la bocina, así que cuando instalé una pareja de bocinas aproveché y puse una a cada lado.
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 Oct 2018 20:23 #908826 por MRx4
Respuesta de MRx4 sobre el tema Se quedó mudo...
En nuestro DEF90 300TDi su intempestivo silencio fue por causa del mando
en la columna de direccion. fundido el punto de contacto.
Sustituido volvimos a nuestras habituales charlas
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
13 Oct 2018 08:50 #908834 por SGH
Respuesta de SGH sobre el tema Se quedó mudo...
Cómo te dicen los compañeros puede ser otra cosa.

En mi caso fue la bocina la que se quedó muda y curiosamente haciendo pruebas para anular el inmovilizador que en teoría no tiene nada que ver con el claxon.

Defender TD4 2.4 - 110
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
14 Oct 2018 19:30 #908881 por Espectador
Respuesta de Espectador sobre el tema Se quedó mudo...
Ayer pitaba solo en posición neutra de la palanca, no con los intermitentes dados. Hoy mudo de nuevo...y le había llovido. A ver mañana cuando esté seco...

Mientras rule no es chamba.
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Oct 2018 06:50 #908903 por Wayuu
Respuesta de Wayuu sobre el tema Se quedó mudo...
Bueenos días a todos,
Muchas gracias por todas las respuestas!
El sábado estuve revisando todo el cableado y de principio parece estar correcto. Lo que si me mosquea, es no poder hacer pruebas sin tener que cambiar piezas. Por YouTube hay varios tutoriales que muestran como comprobar todos los componentes en caso de tener un relé, cosa que se ahorraron en el Defender o por lo menos no lo encontré físicamente ni tampoco en el manual de taller…
He desmontado el claxon y quería hacer una conexión directa a la batería para comprobar si es el culpable o bien si el mando en la columna de dirección pero, tengo miedo de quemarlo. ¿Sabéis si aguantaría o mejor olvido esta idea?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Oct 2018 06:59 #908905 por SGH
Respuesta de SGH sobre el tema Se quedó mudo...
Sin problema, puedes conectar directo a la batería.

Defender TD4 2.4 - 110

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Oct 2018 09:13 - 15 Oct 2018 09:32 #908915 por Wayuu
Respuesta de Wayuu sobre el tema Se quedó mudo...
Desmonté la del lado Izquierdo. Según manual, en el lado derecho esta el de alarma y en el izquierdo el de la bocina.
Adjunto ambas paginas, la del esquema de la alarma y la del claxon.
Adjuntos:
Última Edición: 15 Oct 2018 09:32 por Wayuu.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Oct 2018 10:00 #908916 por SGH
Respuesta de SGH sobre el tema Se quedó mudo...

Wayuu escribió: Desmonté la del lado Izquierdo. Según manual, en el lado derecho esta el de alarma y en el izquierdo el de la bocina.
Adjunto ambas paginas, la del esquema de la alarma y la del claxon.


En mi caso el claxon está lado derecho en sentido de marcha o lado copiloto.

Viendo la imagen que as puesto donde te indica.

Defender TD4 2.4 - 110

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
17 Oct 2018 13:19 #909063 por Wayuu
Respuesta de Wayuu sobre el tema Se quedó mudo...
Revisando nuevamente el manual, el Defender lleva una bocina al lado derecho solo si no está equipado con el una sirena que lleva su propia batería (número 12 del diagrama que adjunté). Una breve traducción de este dispositivo sería:

SIRENA CON RESPALDO DE BATERÍA
Dependiendo de las especificaciones del mercado, el vehículo puede estar equipado con una sirena con batería. La sirena a pilas se encuentra en el guardabarros delantero izquierdo, detrás del faro. La sirena con respaldo de batería es a prueba de manipulaciones y, como su nombre indica, contiene su propia fuente de alimentación. Esto le permite funcionar incluso si está desconectado de la fuente de alimentación del vehículo. Para mayor seguridad, todos los cables que van hacia y desde la sirena con respaldo de batería son de color negro.
Si la sirena a pilas se desconecta sin desarmarla antes, sonará durante 4 minutos y 30 segundos, si no se restablece en el ínterin. El ciclo de alarma en este período estará compuesto por un tono continuo de 30 segundos, seguido de un tono de 5 segundo intervalo de silencio.


Esta mañana probé la bocina directamente a la batería. Dio un breve tono pero hasta ahí llegamos, ha muerto del todo. Ahora me queda la duda si fue su ultimo aliento o bien si estaba funcionando correctamente y la quemé… Como es lo más económico, será lo primero que cambiaré aunque luego resulte ser le mando de la columna de dirección - no sería nada nuevo :S
Ahora me surge la próxima incógnita, ¿es de tonos altos ( YEB500140 ) o bajos ( YEB500130 ) ?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
07 Nov 2018 13:08 - 07 Nov 2018 13:14 #910212 por nachete
Respuesta de nachete sobre el tema Se quedó mudo...
Buenas.

Pues en mi puma 110 hay 3.... :huh:

Está la de la alarma. Detrás del faro izdo. hacia arriba. Es redonda, y plana.

Otra que va también detrás del mismo faro (Bueno, detrás no. A un lado. Sólo que hay que desmontar el faro para poder acceder a ella), y que es la que da los tonos agudos. Esta es la que se me ha cascado hace nada. De hecho estoy esperando que me llegue de paddock spares en esto días.

Y otra en la misma posición, pero del otro lado. Al lado del faro derecho (y que también hay que desmontar para acceder). Esta es la que da el tono grave.

La que yo he pedido es la YEB500140. La de agudos

Coñ... me fijo ahora que no tengo avatar, ni los mensajes de antes...
Última Edición: 07 Nov 2018 13:14 por nachete.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
07 Nov 2018 14:22 #910218 por Gringo Viejo
Respuesta de Gringo Viejo sobre el tema Se quedó mudo...

nachete escribió: Coñ... me fijo ahora que no tengo avatar, ni los mensajes de antes...


¡Bienvenido al nuevo foro! :lol: :lol: :lol:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Nov 2018 06:50 #910596 por Wayuu
Respuesta de Wayuu sobre el tema Se quedó mudo...
Finalmente ni en el chat de Padddock ni el de Bearmach supieron cual es la que va a que lado... Así que la unica pista que tenia era la geometria de la pieza pues las caracolas giran en sentidos diferentes. conclusión, la referencia YEB500130 es para la aleta izquierda = Claxon, (tono bajo) y la YEB500140 para la aleta derecha, (tono alto) = Alarma.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
15 Nov 2018 16:14 #910616 por Espectador
Respuesta de Espectador sobre el tema Se quedó mudo...
Pues mudo del todo desde hace semanas, solo encuentro una bocina en el faro del lado del volante, y con el inmovilizador suena perfectamente, de lo que deduzco que el fallo está en el mando, que sin embargo cumple con sus otras funciones.

Mientras rule no es chamba.
El siguiente usuario dijo gracias: Wayuu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
22 Nov 2018 07:18 #910957 por Wayuu
Respuesta de Wayuu sobre el tema Se quedó mudo...
Problema resuelto. Efectivamente era la bocina.
Las referencias correctas son:
YEB500130 - aleta izquierda = Claxon
YEB500140 - aleta derecha = Alarma
Las OEM son de la casa FIAMM.

Dado que tenia que cambiar una, aproveché y cambié ambas. (ya que estamos...)
Gracias a todos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
10 Ene 2019 18:30 - 10 Ene 2019 20:04 #913928 por Espectador
Respuesta de Espectador sobre el tema Se quedó mudo...
Pues hoy, tras tres meses, le ha vuelto la voz al mío. Lo mejor: no he echado de menos el pito en tres meses, soy un conductor pacífico y paciente :) . Resumen: mi Defe de 2003 solo lleva una bocina, en el faro izquierdo. Con el inmovilizador funcionaba, no así con el mando. Cambiado el mando (una bregada que incluye sacar el volante con extractor, el método Adventurista, al menos con mi fuerza, no funcionó ;) ) y sacar el mando de luces y el del limpiaparabrisas para "injertarlos" en el del claxon, que ejerce de soporte. He aprovechado para devolverle el automatismo a los intermitentes: al llevar volante "no original" había perdido el retorno automático. Examinando la pieza nueva compruebo que el mecanismo es simple como el de un peine, pero la piña no tiene las patitas necesarias: una brida en la columna de dirección, encajado el cierre con la muesca de la pieza azul de marras, y a funcionar.

Mientras rule no es chamba.
Última Edición: 10 Ene 2019 20:04 por Espectador.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.108 segundos